Welcome, Guest
Username: Password: Remember me
*****PLEASE, CHECK ALL PREVIOUS TOPICS, BEFORE CREATING A NEW ONE! DUPLICATED TOPICS WILL BE DELETED!*****

TOPIC: ESDR3 No output in CW

ESDR3 No output in CW 10 Aug 2021 19:24 #1

  • G3XRJ
  • G3XRJ's Avatar
  • OFFLINE
  • Posts: 4
  • Thank you received: 1
ESDR3 Alpha 8.1 with SunSDR2 dx.
Key plugged in direct to SDR2dx or Panel.
CW will key key the SDR to produce sidetone and SDR goes to TX but no output.
Also not output in TUNE.
Am i missing somethinig or is this not implemented in 8.1 ?
73
John G3XRJ
The administrator has disabled public write access.

ESDR3 No output in CW 10 Aug 2021 20:16 #2

  • S58WW
  • S58WW's Avatar
  • OFFLINE
  • A half-truth is the most cowardly of lies.
  • Posts: 148
  • Thank you received: 40
It is implemented!

Drive slider? Tune slider? Firmware?
73 Pibo S58WW
2 X SUNSDR2pro
Main shack PC:
AMD RYZEN 7 2700 (8 cores ; 16 threads) 32 GB RAM
on Gigabyte Aorus Elite B450 with 1TB and 250 GB INTEL NVMe M.2
NVIDIA GeForce GTX 1660 SUPER
The administrator has disabled public write access.

ESDR3 No output in CW 11 Aug 2021 00:46 #3

  • VE3MM
  • VE3MM's Avatar
  • OFFLINE
  • Posts: 27
  • Thank you received: 8
I am experiencing the same issue as G3XRJ on an OS X system. I may be missing something simple in the setup. The radio is a Sunsdr2pro with a Hardrock 50 Amp. The drive slider is set to max., in the BM drop down, the power out setting is 100% and the amp box is checked.

Sending cw keys the radio and amp to transmit, side tone output is heard, but there is no power out.

Anyone have any suggestions?

Thanks
Rick ve3mm
The administrator has disabled public write access.

ESDR3 No output in CW 11 Aug 2021 04:03 #4

  • VK6NX
  • VK6NX's Avatar
  • OFFLINE
  • Posts: 334
  • Thank you received: 164
That is a bug. It appears from time to time on both - Win and Mac and for all SunSDR models.
In particular I was able to engage this bug by switching from ESDR2 to ESDR3 and back few times.
This bug was logged last month, it is in fix queue and, hopefully, will be root-caused and fixed by next ESDR3 version.

The workaround I use with 0.8.1a (if bug appears) is to completely shut-down and restart computer and transceiver. Works for me on Win and Mac.
Last Edit: 11 Aug 2021 04:04 by VK6NX.
The administrator has disabled public write access.

ESDR3 No output in CW 11 Aug 2021 09:56 #5

  • G3XRJ
  • G3XRJ's Avatar
  • OFFLINE
  • Posts: 4
  • Thank you received: 1
Thanks for info re bug.
CW has never worked on ESDR3 for me.
Win10 and daily re-boots.
Using ESDR2 but occasionally check ESDR3 with always same issue on CW...
The administrator has disabled public write access.

ESDR3 No output in CW 11 Aug 2021 11:37 #6

  • S58WW
  • S58WW's Avatar
  • OFFLINE
  • A half-truth is the most cowardly of lies.
  • Posts: 148
  • Thank you received: 40


It works....
73 Pibo S58WW
2 X SUNSDR2pro
Main shack PC:
AMD RYZEN 7 2700 (8 cores ; 16 threads) 32 GB RAM
on Gigabyte Aorus Elite B450 with 1TB and 250 GB INTEL NVMe M.2
NVIDIA GeForce GTX 1660 SUPER
The administrator has disabled public write access.

ESDR3 No output in CW 11 Aug 2021 15:41 #7

  • VK6NX
  • VK6NX's Avatar
  • OFFLINE
  • Posts: 334
  • Thank you received: 164
Yep, confirming: CW works on ESDR3 0.8.1a. Tested on Mac and Win10, with keyer and via TCI, on SunSDR2 and SunSDR DX.

@G3XRJ - If it does not work in your setup ... well, mate, I believe there is no other option but just start troubleshooting the setup. Keep it as simple as possible in terms of LAN, try to turn off Win firewall for the testing.
The administrator has disabled public write access.
Time to create page: 0.094 seconds