Welcome, Guest
Username: Password: Remember me

TOPIC: V3 0.10.0 (disconnects) possible caused by incorrect firmware version being used

V3 0.10.0 (disconnects) possible caused by incorrect firmware version being used 20 Nov 2021 14:19 #1

  • N8SDR
  • N8SDR's Avatar
  • OFFLINE
  • Posts: 609
  • Thank you received: 289
I am seeing on the forums and through other sources (some Fascist books groups)- or Facebook if fascist book offends anyone
Folks getting either a disconnect or the radio clicks but doesn't start when using new version posted of V3 0.10.0

Firstly please make sure you have the most current firmware for your radio- to that you must install and update the firmware through the most current version of the V2 for your model radio.

For the SunSDR2DX this should be firmware version: 72.8
I have seen a lot of post with 66.x or some other version-

Currently V3 Alpha has no way I have yet found of updating the firmware , other then doing so from a V2 upgrade- that firmware is written to the actual hardware of the radio- so regardless of V2 or V3 they should now be sharing the most current firmware version between them.

Please read the instructions thoroughly regarding the latest firmware update in V2 for some like the 2DX model I know this involved using the BT (boot loader) function on back of the radio, so please read and follow those instructions if that pertains to your model of radio as well
Hope this resolves a few issues some of you are having.
73 Rick
Last Edit: 20 Nov 2021 14:36 by N8SDR.
The administrator has disabled public write access.
The following user(s) said Thank You: K3CDY

V3 0.10.0 (disconnects) possible caused by incorrect firmware version being used 20 Nov 2021 21:06 #2

N8SDR wrote:
I am seeing on the forums and through other sources (some Fascist books groups)- or Facebook if fascist book offends anyone
Folks getting either a disconnect or the radio clicks but doesn't start when using new version posted of V3 0.10.0

Firstly please make sure you have the most current firmware for your radio- to that you must install and update the firmware through the most current version of the V2 for your model radio.

For the SunSDR2DX this should be firmware version: 72.8
I have seen a lot of post with 66.x or some other version-

Currently V3 Alpha has no way I have yet found of updating the firmware , other then doing so from a V2 upgrade- that firmware is written to the actual hardware of the radio- so regardless of V2 or V3 they should now be sharing the most current firmware version between them.

Please read the instructions thoroughly regarding the latest firmware update in V2 for some like the 2DX model I know this involved using the BT (boot loader) function on back of the radio, so please read and follow those instructions if that pertains to your model of radio as well
Hope this resolves a few issues some of you are having.

Hello
my radio with this software SDR3 V3 0.10.0 what happens is that in 80 meters
it loses the sensibility in the other bands that I use it works correctly.
Last Edit: 20 Nov 2021 21:08 by WB4RAG.
The administrator has disabled public write access.

V3 0.10.0 (disconnects) possible caused by incorrect firmware version being used 20 Nov 2021 22:33 #3

  • N8SDR
  • N8SDR's Avatar
  • OFFLINE
  • Posts: 609
  • Thank you received: 289
WB4RAG wrote:
N8SDR wrote:
I am seeing on the forums and through other sources (some Fascist books groups)- or Facebook if fascist book offends anyone
Folks getting either a disconnect or the radio clicks but doesn't start when using new version posted of V3 0.10.0

Firstly please make sure you have the most current firmware for your radio- to that you must install and update the firmware through the most current version of the V2 for your model radio.

For the SunSDR2DX this should be firmware version: 72.8
I have seen a lot of post with 66.x or some other version-

Currently V3 Alpha has no way I have yet found of updating the firmware , other then doing so from a V2 upgrade- that firmware is written to the actual hardware of the radio- so regardless of V2 or V3 they should now be sharing the most current firmware version between them.

Please read the instructions thoroughly regarding the latest firmware update in V2 for some like the 2DX model I know this involved using the BT (boot loader) function on back of the radio, so please read and follow those instructions if that pertains to your model of radio as well
Hope this resolves a few issues some of you are having.

Hello
my radio with this software SDR3 V3 0.10.0 what happens is that in 80 meters
it loses the sensibility in the other bands that I use it works correctly.


Use the NEW BUG reporting tool, if your having an issues look on the software tab and Bug Report, use that GitHUB link , please eesdr.com/en/software-en/bug-report
73 Rick
Last Edit: 20 Nov 2021 22:33 by N8SDR.
The administrator has disabled public write access.

V3 0.10.0 (disconnects) possible caused by incorrect firmware version being used 21 Nov 2021 23:42 #4

  • John-KC2QMA
  • John-KC2QMA's Avatar
  • OFFLINE
  • Posts: 139
  • Thank you received: 84
No luck for me going from v1.3.1 update 9 to v3 0.10. I have the latest firmware included in update 9.
After loading V3 about 4 seconds later I get a pop up message that says "Lost Connection to MB1".
Transceiver: MB1 Prime 2021
HF Amplifier: Ameritron AL-1200
HF Antennas:10-80 Vertical, 10-80 Fan Dipole
VHF Antenna: Commet GP-9
The administrator has disabled public write access.

V3 0.10.0 (disconnects) possible caused by incorrect firmware version being used 22 Nov 2021 20:30 #5

  • N9PY
  • N9PY's Avatar
  • OFFLINE
  • Posts: 33
  • Thank you received: 4
My ExpertSDR2 1.3.1_Update 9 MB-1 runs using firmware v65.9.
Installing ExpertSDR3 0.10.0 is uneventful.
Performance seems nominal. More distortion than I expected using TNC.
Then I noticed a settings icon in the right lower corner of the V3 0.10.0 startup window.
Clicking on the setting icon then indicated firmware 70.8 which was clearly installed during the V.3. 0.10.0 install (not by the V2 install).
Subsequently running ExpertSDR2 1.3.1_Update 9 MB-1 asked for a firmware update. The V.2 software would not startup unless I clicked on Ignore. Clicking Ignore allows V.2 to run normally. How do I determine if V.2 is using the V70.8 firmware after ignoring the request to upgrade the firmware? Confused.
Last Edit: 22 Nov 2021 20:38 by N9PY. Reason: fixing grammar
The administrator has disabled public write access.

V3 0.10.0 (disconnects) possible caused by incorrect firmware version being used 23 Nov 2021 01:51 #6

  • N8SDR
  • N8SDR's Avatar
  • OFFLINE
  • Posts: 609
  • Thank you received: 289
Another issue is firewalls, especially with windows
If you getting disconnects try adding a rule to allow V3 to your firewall inbound rules and if you're using the remote probably wouldn't hurt to add them too outbound as well.
73 Rick
The administrator has disabled public write access.
The following user(s) said Thank You: John-KC2QMA

V3 0.10.0 (disconnects) possible caused by incorrect firmware version being used 23 Nov 2021 11:38 #7

  • John-KC2QMA
  • John-KC2QMA's Avatar
  • OFFLINE
  • Posts: 139
  • Thank you received: 84
Thank Rick.
I adjusted my windows firewall as you suggested and it fixed the "Lost Connection to MB1" issue.

One thing I will say is V3 is much more CPU/GPU friendly I only see 1-5% load on my system now. With V2 is about 5-10%.
Looks like V3 deals with graphics/video much better overall my MB1 runs a little cooler now!

I am very impressed with the ALPHA version of V3 so far and look forward to having all of the features of V2 and beyond in the Official EE_SDR V3 release.
Transceiver: MB1 Prime 2021
HF Amplifier: Ameritron AL-1200
HF Antennas:10-80 Vertical, 10-80 Fan Dipole
VHF Antenna: Commet GP-9
Last Edit: 23 Nov 2021 11:55 by John-KC2QMA.
The administrator has disabled public write access.

V3 0.10.0 (disconnects) possible caused by incorrect firmware version being used 23 Nov 2021 18:28 #8

  • John-KC2QMA
  • John-KC2QMA's Avatar
  • OFFLINE
  • Posts: 139
  • Thank you received: 84
Does anyone know what the latest Firmware is for the MB1 with V3 0.10.0?
Mine is currently Firmware 66.8.
PCB: Rev.3
Transceiver: MB1 Prime 2021
HF Amplifier: Ameritron AL-1200
HF Antennas:10-80 Vertical, 10-80 Fan Dipole
VHF Antenna: Commet GP-9
The administrator has disabled public write access.

V3 0.10.0 (disconnects) possible caused by incorrect firmware version being used 23 Nov 2021 23:36 #9

  • N8SDR
  • N8SDR's Avatar
  • OFFLINE
  • Posts: 609
  • Thank you received: 289
John-KC2QMA wrote:
Thank Rick.
I adjusted my windows firewall as you suggested and it fixed the "Lost Connection to MB1" issue.

One thing I will say is V3 is much more CPU/GPU friendly I only see 1-5% load on my system now. With V2 is about 5-10%.
Looks like V3 deals with graphics/video much better overall my MB1 runs a little cooler now!

I am very impressed with the ALPHA version of V3 so far and look forward to having all of the features of V2 and beyond in the Official EE_SDR V3 release.

See this post for what files need to be added to allow under the INBOUND firewall rules
eesdr.com/en/forum-en/expertsdr/9453-still-no-connection-to-sounsdr2pro-under-esdr3
73 Rick
The administrator has disabled public write access.
The following user(s) said Thank You: Rome
Time to create page: 0.098 seconds