Welcome, Guest
Username: Password: Remember me

TOPIC: Getting headphones to work

Getting headphones to work 17 Aug 2022 23:40 #1

This may very well be a simple thing, but I have been messing with ExpertSDR3 v13 and cannot get my headphones to work at all. I've tried everything.
The thing is, in ExpertSDR2, the headphones work fine.
I have gone through all the menus and I cannot figure out what I have that does not allow my headphones to monitor anything....transmit or receive.
I have also noticed a very pronounced static like jump on the radio that I do not get with SDR2. Happens on all the bands. One section of each of the bands has a noise problem.
I also have to go into task manager to shut down SDR3 to restart the program as I get a message that says that there is a version already running.
I think I will stick with SDR2 for now.....I like the look of 3 but the problems makes me want the reliability of 2.
The administrator has disabled public write access.

Getting headphones to work 18 Aug 2022 00:44 #2

  • N8SDR
  • N8SDR's Avatar
  • OFFLINE
  • Posts: 631
  • Thank you received: 299
StevefromOHio wrote:
This may very well be a simple thing, but I have been messing with ExpertSDR3 v13 and cannot get my headphones to work at all. I've tried everything.
The thing is, in ExpertSDR2, the headphones work fine.
I have gone through all the menus and I cannot figure out what I have that does not allow my headphones to monitor anything....transmit or receive.
I have also noticed a very pronounced static like jump on the radio that I do not get with SDR2. Happens on all the bands. One section of each of the bands has a noise problem.
I also have to go into task manager to shut down SDR3 to restart the program as I get a message that says that there is a version already running.
I think I will stick with SDR2 for now.....I like the look of 3 but the problems makes me want the reliability of 2.

Question
Which or where are your headphones connected. To front panel jack on radio or thru say your pc? If Pc you need to make lower right headphone button is on green and that the correct device is selected for output. Please let us know how you have them connected. Front radio panel or via PC


The start application resides in taskbar when you close eesdr 3.
All versions of v3 have done so. It's not a big it is by design.
This is for quick relaunching and at some point the ERS Expert Remote Server app will most likely be part of the launcher. So it would require the application running or idle in taskbar. Also for remoting to your radio via the application on another device

The piping or static issue maybe a same rate problem. Also try your headphones using the high sample rate. At one point someone had no sound when using a low setting. But that should have been resolved. If not please again let them know so it can be looked at again.
Please do not email me and ask for help I no longer will be part of this, If I could delete /remove my profile I would do so.
The administrator has disabled public write access.

Getting headphones to work 18 Aug 2022 02:10 #3

  • N8SDR
  • N8SDR's Avatar
  • OFFLINE
  • Posts: 631
  • Thank you received: 299
First make sure Volume not disable (Must be Green ON)

VolumenotdisabledIcongreen.jpg


IF Plugged into PC
First right click while off to select playback device

IfPCselectsounddeviceforplayback.jpg


Then LEFT click to ENABLE (GREEN)

LeftclicktoenablegreenONgreyoff.jpg


For monitoring TX Icon should be Blue to indicate ON again Grey is Off

TomonitorBLUEONGreyOff.jpg


To adjust sample rate as a test for RX Audio
Left click here

Leftclicktocyclesamplerate.jpg
Please do not email me and ask for help I no longer will be part of this, If I could delete /remove my profile I would do so.
Last Edit: 18 Aug 2022 02:14 by N8SDR.
The administrator has disabled public write access.
Time to create page: 0.078 seconds