Welcome, Guest
Username: Password: Remember me
*****PLEASE, CHECK ALL PREVIOUS TOPICS, BEFORE CREATING A NEW ONE! DUPLICATED TOPICS WILL BE DELETED!*****

TOPIC: MB1 using a Microham interface - TX audio issue.

MB1 using a Microham interface - TX audio issue. 03 Dec 2020 13:51 #1

Hello my friends!
Does anyone use any Microham interaction with Expert MB1?
I use CW Keyer and it works perfectly.
However, I can't use MIcroKeyer II well. It works only in CW. In other modes, such as FT8, the RX works, but the TX does not.
I bought the DB37-EE-MB1 cable, made the pink and green line in and out connections at the rear of the MB1, configured these outputs in the VAC options in the ExpertSDR2 software, but the TX audio always has a background noise.
Also, the sound from the Microham Router DVK does not work on the MB1's microphone input.

If anyone uses this or other Microham interface for audio TX, please help me.

Fernando Rodrigues
PY1FR
Brazil
Fernando Rodrigues
PY1FR
Niterói - Rio de Janeiro
Brazil
The administrator has disabled public write access.

MB1 using a Microham interface - TX audio issue. 03 Dec 2020 14:10 #2

  • g0cgl
  • g0cgl's Avatar
  • OFFLINE
  • Erik EI4KF / G0CGL
  • Posts: 1192
  • Thank you received: 474
Hello Fernando

Do not use the VAC options in ESDR2. Instead use the Sound Card options. So, although you do need to configure the two VAC lines, the routing to the rear panel connectors is via the Sound Card menu. This is because you are changing from software defined audio path to a hybrid of software and physical.

I have the MKII here from the days before the MB1 when I had the Icom 7800. I can guarantee you that using the MKII for audio does not work as well as pure VAC from the VAC options to the 3rd party software. It shows how dated the MKII sound card really is compared to the MB1 SDR.
The administrator has disabled public write access.
The following user(s) said Thank You: Fernando_py1fr

MB1 using a Microham interface - TX audio issue. 03 Dec 2020 14:42 #3

Hi Eric!
Many thanks for your help.
I will try your suggestion and inform you if it is work.
73!
Fernando Rodrigues
PY1FR
Niterói - Rio de Janeiro
Brazil
The administrator has disabled public write access.

MB1 using a Microham interface - TX audio issue. 04 Dec 2020 13:44 #4

Dear Erik
I followed your directions and also configured the sound card with the same parameters as the VAC, but the problem persisted.
Finally I discovered that the COM port of MB1 (CAT) does not inform the mode (USB, LSB, CW) of operation of MB1 for the USB Router software, so I made the option in the software for the virtual CAT port to operate in manual mode, as well I choose the digital mode in the software and the Microkeyr II worked.
However, I notice that in TX there is a background noise level, almost a DC level.
And I decided to go back to using the internal VAC and not the KEYER II for digital modes anymore, for CW yes! Works great!

73!
Fernando Rodrigues
PY1FR
Niterói - Rio de Janeiro
Brazil
The administrator has disabled public write access.

MB1 using a Microham interface - TX audio issue. 04 Dec 2020 16:28 #5

  • g0cgl
  • g0cgl's Avatar
  • OFFLINE
  • Erik EI4KF / G0CGL
  • Posts: 1192
  • Thank you received: 474
I get a background noise as well when using my MKII. But as you say for CW its great and you should also be getting CAT via the DB37-EE-MB1 as well, though I prefer a normal USB serial adapter for more CAT than the MB1 COM 1 output.

With the MKIII (too expensive for me to buy one), I am told by a user that the background noise does not happen. Maybe MicroHam upgraded the sound chip in that model. Even then though Fernando, latency is the killer for digital modes so it is much better to use VAC straight to the 3rd party digital application as you are doing.
Last Edit: 04 Dec 2020 16:28 by g0cgl.
The administrator has disabled public write access.
The following user(s) said Thank You: Fernando_py1fr
Time to create page: 0.096 seconds