Welcome, Guest
Username: Password: Remember me
*****PLEASE, CHECK ALL PREVIOUS TOPICS, BEFORE CREATING A NEW ONE! DUPLICATED TOPICS WILL BE DELETED!*****

TOPIC: I cannot connect to the internet!!!

I cannot connect to the internet!!! 25 Dec 2020 13:37 #1

  • KB3Z
  • KB3Z's Avatar
  • OFFLINE
  • Posts: 348
  • Thank you received: 8
OK, evidently we lost power last night and now for some strange reason my MB1 is trying to connect to Ethernet 2. But Lan9500 is on ethernet 1. When I check the IP address and Subnet everything is in there for ethernet 1. How can I get the MB1 to look at Ethernet 1 and not 2. I disabled Ethernet 2 and rebooted to see if that would work and it didn't. I don't know what to do. Does anyone have any advise. This is rather irritating to say the least. Why they never put a WIFI card in the MB1 is beyond me. Would have made things a whole lot simpler.
Mark Griffin, KB3Z
The administrator has disabled public write access.

I cannot connect to the internet!!! 25 Dec 2020 21:45 #2

  • KB3Z
  • KB3Z's Avatar
  • OFFLINE
  • Posts: 348
  • Thank you received: 8
OK, maybe I could ask this question. For those of you that have your MB1 Connected to the internet. What are your settings for the ethernet connection for LAN9500. Such as items you have checked on the first screen and the IP and Subnet Settings on the second screen. Can anyone help me with that?
Thanks!
Mark
The administrator has disabled public write access.

I cannot connect to the internet!!! 26 Dec 2020 01:39 #3

  • KB3Z
  • KB3Z's Avatar
  • OFFLINE
  • Posts: 348
  • Thank you received: 8
Well, I finally got it fixed. In the screen where you enter in the IP Address of 192.168.158.1 And Subnet of 255.255.255.0 at the bottom there is an option you can check called validate settings. I did that and Windows 10 told me that DHCP was not activated. It fixed itself and low and behold I have my internet again. What a learning experience that was!
Mark Griffin, KB3Z
The administrator has disabled public write access.
Time to create page: 0.055 seconds