Welcome, Guest
Username: Password: Remember me
*****PLEASE, CHECK ALL PREVIOUS TOPICS, BEFORE CREATING A NEW ONE! DUPLICATED TOPICS WILL BE DELETED!*****

TOPIC: Front panel not working

Front panel not working 07 May 2021 11:41 #1

Hi all turned on my mb1 today and the front panel is not working anybody seen this before.

Regards GI4XFN
The administrator has disabled public write access.

Front panel not working 07 May 2021 14:38 #2

  • Bigboy
  • Bigboy's Avatar
  • OFFLINE
  • Posts: 81
  • Thank you received: 4
Did this happen after updating to esdr3 software?
The administrator has disabled public write access.

Front panel not working 07 May 2021 14:46 #3

Hi thanks for the reply no I have not updated the radio just turned it on today and no buttons or dials working, I can still use the radio with the mouse.

Regards GI4XFN
The administrator has disabled public write access.

Front panel not working 07 May 2021 15:01 #4

  • g0cgl
  • g0cgl's Avatar
  • OFFLINE
  • Erik EI4KF / G0CGL
  • Posts: 1192
  • Thank you received: 474
You could try shutting it down, turning off the power on the rear panel and leave it disconnected for 10 minutes. Reapply power and boot it. I do not guarantee success but I have had to use this procedure occasionally to clear severe issues.
The administrator has disabled public write access.

Front panel not working 07 May 2021 15:11 #5

Thanks Eric I have tried that will leave unplugged overnight I put a support ticket in but no reply yet.

Regards Steve GI4XFN
The administrator has disabled public write access.

Front panel not working 13 May 2021 10:32 #6

Just a update on my problem i was running version 1.2.0 when the problem occured after upgrading to 1.3.1 update 8 its working again but i prefer 1.2.0.
I had no reply from Support despite sending in 2 tickets. On the 1.3.1 software everytime i change to full screen it blanks for a couple of seconds it only works properly in window mode ?.
regards Steve GI4XFN
The administrator has disabled public write access.
Time to create page: 0.056 seconds