Welcome, Guest
Username: Password: Remember me
*****PLEASE, CHECK ALL PREVIOUS TOPICS, BEFORE CREATING A NEW ONE! DUPLICATED TOPICS WILL BE DELETED!*****

TOPIC: RX suddenly drops tens of dBs

RX suddenly drops tens of dBs 19 Nov 2018 21:02 #1

  • ON5MF
  • ON5MF's Avatar
  • OFFLINE
  • Posts: 60
  • Thank you received: 5
Since a few days I notice RX is suddenly going a few tens of dBs lower.

The only way I found to get it back up is to set the trx in TX with modulation (or tune button) and then it is normal again for a few minutes.

Running W7 with latest ExpertSDR and firmware (downloaded 18 nov 2018).

Screenshot with low rx:


Screenshot with normal rx:


I have seen this on most bands.

Any suggestions what could be going wrong?
The administrator has disabled public write access.

RX suddenly drops tens of dBs 20 Nov 2018 07:31 #2

Hi,
1. Please check RX mode on the other antenna input,
2. Check RX on VHF band with A1 input,
3. Try to enable the WideRX filter.
Администратор
Expert Electronics
The administrator has disabled public write access.

RX suddenly drops tens of dBs 20 Nov 2018 17:35 #3

  • ON5MF
  • ON5MF's Avatar
  • OFFLINE
  • Posts: 60
  • Thank you received: 5
eeadminexpert wrote:
Hi,
1. Please check RX mode on the other antenna input,
2. Check RX on VHF band with A1 input,
3. Try to enable the WideRX filter.

Hi,
1) I have now switched to A3 on hf. No problem in the last 30 min. Will keep testing.
2) I have no Vhf antenna so can not test that
3) what do jou mean with WideRX filter?
The administrator has disabled public write access.
The following user(s) said Thank You: Rome

RX suddenly drops tens of dBs 20 Nov 2018 21:15 #4

  • sv9djo
  • sv9djo's Avatar
  • OFFLINE
  • Posts: 34
  • Thank you received: 16
you can enable wide rx from options menu/device use wide RX filter
The administrator has disabled public write access.
The following user(s) said Thank You: Rome

RX suddenly drops tens of dBs 21 Nov 2018 08:01 #5

  • Rome
  • Rome's Avatar
  • OFFLINE
  • Quod Licet Jovi Non Licet Bovi
  • Posts: 1091
  • Thank you received: 534
Thanks for the info,
Please also let us know what is the output power level on both A2 (when the RX is bad) and A3 outputs.
Роман, Roman
Expert Electronics
The administrator has disabled public write access.

RX suddenly drops tens of dBs 22 Nov 2018 06:00 #6

  • ON5MF
  • ON5MF's Avatar
  • OFFLINE
  • Posts: 60
  • Thank you received: 5
- In options WideRX is on (and was on)
- Output power stays the same when this happens
The administrator has disabled public write access.

RX suddenly drops tens of dBs 22 Nov 2018 08:33 #7

  • Rome
  • Rome's Avatar
  • OFFLINE
  • Quod Licet Jovi Non Licet Bovi
  • Posts: 1091
  • Thank you received: 534
Thanks, the last check:
1. Please disable the WideRX filter and check each band, will the issue be there?
2. When the issue will appear change ATT levels.
Роман, Roman
Expert Electronics
The administrator has disabled public write access.

RX suddenly drops tens of dBs 23 Nov 2018 06:11 #8

  • ON5MF
  • ON5MF's Avatar
  • OFFLINE
  • Posts: 60
  • Thank you received: 5
I did some more testing last night and this morning:
- on A3 no problem for now
- back on A2 with the original settings as when I started the thread, no more problems (???)

More testing next week, I have no time for ham radio this weekend.

Thanks for your help and enjoy the weekend!
The administrator has disabled public write access.

RX suddenly drops tens of dBs 23 Nov 2018 07:32 #9

  • Rome
  • Rome's Avatar
  • OFFLINE
  • Quod Licet Jovi Non Licet Bovi
  • Posts: 1091
  • Thank you received: 534
Thanks for the tests, please let me know if the issue will return.
Роман, Roman
Expert Electronics
The administrator has disabled public write access.

RX suddenly drops tens of dBs 31 Dec 2018 10:03 #10

  • ON5MF
  • ON5MF's Avatar
  • OFFLINE
  • Posts: 60
  • Thank you received: 5
I have been using the trx regularly during the last few days/weeks and the problem did not come up again... strange.
The administrator has disabled public write access.
Time to create page: 0.076 seconds