Welcome, Guest
Username: Password: Remember me
*****PLEASE, CHECK ALL PREVIOUS TOPICS, BEFORE CREATING A NEW ONE! DUPLICATED TOPICS WILL BE DELETED!*****

TOPIC: SunSDR2PRO no power output on 2meters

SunSDR2PRO no power output on 2meters 05 Dec 2019 23:14 #1

  • 2E0GKG
  • 2E0GKG's Avatar
  • OFFLINE
  • Posts: 28
  • Thank you received: 9
My SunSDR2PRO no longer transmits on the 2 meter band. To be more precise I can hear the carrier / modulation on a separate receiver but the power output is 0W - when I click on Tune the current consumption goes to 3.1Amp

I don't usually use it on 2 meters but wanted to try it our again. Roman seems to think that it is an issue with a relay but I am reluctant to replace it before I have excluded a software issue.

I distinctly remember that it stopped working in one of the Beta versions when version 1.2 was being released and that rolling back to an older version "fimware 41.7?" fixed that. I had not given it too much thought as I assumed that it was a bug and that it would have by now been resolved in v1.3

Two questions/requests

1. does anyone else have a similar issue with their SunSDR2?
2. can anyone share/upload a beta version of 1.2 ? for example ExpertSDR2 1.2 beta_1 ? -

I just want to test my theory before attempting open hart surgery to replace the relay when the issue may still be with software

Many thanks

Nicholas 2E0GKG
The administrator has disabled public write access.

SunSDR2PRO no power output on 2meters 08 Apr 2020 07:50 #2

  • ei7ix
  • ei7ix's Avatar
  • OFFLINE
  • Posts: 8
  • Thank you received: 4
Hi Nicholas,

Did you ever fix this problem? I seem to have a very similar problem, 0W output, can be heard on another receiver, power draw only 1.7A (according to Expert s/w).
I don't know when this happened as I hadn't tried 2 Meters in several months so I don't know if it's related to software releases or not.

Thanks,

Dermot
EI7IX
The administrator has disabled public write access.

SunSDR2PRO no power output on 2meters 08 Apr 2020 08:14 #3

  • 2E0GKG
  • 2E0GKG's Avatar
  • OFFLINE
  • Posts: 28
  • Thank you received: 9
Hi Dermot

It turned out to be a faulty relay which I have managed to replace and all is OK again.

If you raise a support ticket Roman and his team will email you the instructions how to do it.

So far the issue has not re-occured

Thanks

Nicholas
The administrator has disabled public write access.
The following user(s) said Thank You: G4KVT

SunSDR2PRO no power output on 2meters 08 Apr 2020 08:39 #4

  • ei7ix
  • ei7ix's Avatar
  • OFFLINE
  • Posts: 8
  • Thank you received: 4
Thanks for the quick reply Nicholas. I'll contact Roman.

Regards

Dermot
The administrator has disabled public write access.
The following user(s) said Thank You: iw7dmh
Time to create page: 0.150 seconds