Welcome, Guest
Username: Password: Remember me

TOPIC: Connecting my SPE expert amplifier

Connecting my SPE expert amplifier 03 Aug 2020 15:57 #31

  • G0VQY
  • G0VQY's Avatar
  • OFFLINE
  • Posts: 102
  • Thank you received: 3
Hi Rob, my late father's name)

Do you do Skype by any chance? Maybe it would be easier to chat like that.

Yes, I am fully aware that the amplifier doesn't switch on automatically like it does when I'm using my ICOM 7800. Actually, what I will probably do is run a RS 232 cable from the amplifier to the computer that I use the SDR on most of the time. I then load the amplifier software and use that to control the amplifier. The amplifier is next to my ICOM 7800 so I don't need to control it via the PC.

Okay, that's not a problem regarding not being able to use the amplifier unless it switched on. All my antennas are connected to a Rat Pak antenna switch mounted outside. A single cable runs into the shack and connects into a manual antenna switch. I then have a patch lead running into the amplifier and another one into A3 on the SDR. I have a President Himalaya vertical connected to A2 which I use on 10 m, 12 m and the CB frequencies. So there's no problem, if I'm going to use my beam that I will always use the amplifier. Should work out just fine. I can also change to my wire antenna if I want.
The administrator has disabled public write access.

Connecting my SPE expert amplifier 03 Aug 2020 15:59 #32

  • lz2aov
  • lz2aov's Avatar
  • OFFLINE
  • LZ2AOV-M0AOV-TA4ZN
  • Posts: 67
  • Thank you received: 4
Hi Penn
Sorry I miss read your last question, If you don't want to use the power from the AMP all you need to do is in Options/Device/Expert still set power to 100 for what ever bands you want to use the full power of the radio, then Write to the Radio next just don't turn the AMP in to OPERATE and use the radio with just the 100w.

Rob
Here to enjoy Ham Radio
LZ2AOV/M0AOV/TA4ZN
The administrator has disabled public write access.

Connecting my SPE expert amplifier 03 Aug 2020 16:08 #33

  • G0VQY
  • G0VQY's Avatar
  • OFFLINE
  • Posts: 102
  • Thank you received: 3
Thanks, Rob,

Rather than setting the maximum power in the software, couldn't you just leave the power at 100 W and adjust the radio power manually when you want to use the amplifier? This way, you could still use 100 W from the radio with the amplifier switched off and then alter the power input from the radio when you want to use the amplifier. That would save you having to keep messing around with the settings.
The administrator has disabled public write access.

Connecting my SPE expert amplifier 03 Aug 2020 16:20 #34

  • lz2aov
  • lz2aov's Avatar
  • OFFLINE
  • LZ2AOV-M0AOV-TA4ZN
  • Posts: 67
  • Thank you received: 4
Yes PENN but you'll be using A3 only then because you'll not have the AMP ON, I've e-mailed you my skype name so let's have a chat on there it's easier talking than texting hi.

Rob
Here to enjoy Ham Radio
LZ2AOV/M0AOV/TA4ZN
The administrator has disabled public write access.

Connecting my SPE expert amplifier 06 Aug 2020 14:45 #35

  • Klaus
  • Klaus's Avatar
  • OFFLINE
  • DL1DTL
  • Posts: 23
  • Thank you received: 3
Hi Rob,

swich the SPE in STANDBY and you can send with the radio via the tuner of the SPE.

73
Klaus DL1DTL
The administrator has disabled public write access.
The following user(s) said Thank You: lz2aov
Time to create page: 0.088 seconds