Welcome, Guest
Username: Password: Remember me
*****PLEASE, CHECK ALL PREVIOUS TOPICS, BEFORE CREATING A NEW ONE! DUPLICATED TOPICS WILL BE DELETED!*****
  • Page:
  • 1
  • 2

TOPIC: ATU Firmware process

ATU Firmware process 24 Oct 2021 04:13 #1

  • BKuz
  • BKuz's Avatar
  • OFFLINE
  • Posts: 1
My EESDR software likes to pop up a screen that says ATU Firmware... Failed to write firmware and an ATU firmware process waitbox. The tuner seems to have stopped tuning.

Any guidance would be appreciated.
Attachments:
The administrator has disabled public write access.

ATU Firmware process 27 Oct 2021 04:54 #2

  • danielwee
  • danielwee's Avatar
  • OFFLINE
  • Posts: 209
  • Thank you received: 29
I have the same problem. Did you get any replies on this yet? Thanks.
The administrator has disabled public write access.

ATU Firmware process 27 Oct 2021 07:16 #3

  • mir
  • mir's Avatar
  • OFFLINE
  • Posts: 51
  • Thank you received: 7
I also had the same problem, how I solved this problem I don't remember anymore. I only know one thing, I'm sure you need the version EESDR3 0.9.0. At the moment this version is not available on the eesdr WEB. They are looking for bugs which will be fixed soon. Waiting is the order of the day. 73 Arturo
The administrator has disabled public write access.

ATU Firmware process 27 Oct 2021 07:40 #4

  • danielwee
  • danielwee's Avatar
  • OFFLINE
  • Posts: 209
  • Thank you received: 29
Ah, okay - that's hopeful. I assume that means EESDR3 comes with a new firmware version that corrects the problem. This is hopeful. Unfortunately I just have to wait for the EESDR3 0.10.0 that is supposed to come out soon. Thanks for your answer.
The administrator has disabled public write access.

ATU Firmware process 31 Oct 2021 02:06 #5

  • danielwee
  • danielwee's Avatar
  • OFFLINE
  • Posts: 209
  • Thank you received: 29
For those who are facing this same issue with the AAT-100, in my case it turned out to be the cable. The cable continuity was correct but the end-to-end cable resistance was close to 6-ohms and this seemed to be the reason for my problems (which included the ATU being intermittently detected.) The initial continuity test passed but I was not looking at the resistance. When I made a new cable with end-to-end resistance of 0.3-ohms and plugged it in, the firmware update process started up the moment I fired EESDR2 up. This went to completion without problems and the ATU is now working correctly. It is also being detected consistently unlike before.

I would like to thank Roman for his patience and help in this - as well as correctly diagnosing the issue. Love the company and I have no regrets supporting them.
The administrator has disabled public write access.
The following user(s) said Thank You: rwardadams, g7mns

ATU Firmware process 31 Oct 2021 08:45 #6

  • mir
  • mir's Avatar
  • OFFLINE
  • Posts: 51
  • Thank you received: 7
Did I understand correctly you replaced the data cable ??? Thanks for your info Arturo
The administrator has disabled public write access.

ATU Firmware process 31 Oct 2021 10:31 #7

  • danielwee
  • danielwee's Avatar
  • OFFLINE
  • Posts: 209
  • Thank you received: 29
To be precise, I made my own cable to replace the provided one. The one that came with the AAT-100 was correctly wired and had continuity but the cable resistance was on the high side. I made my own with lower resistance cables and it works reliably now. I suspect that even if you got a replacement cable, that batch is marginal. You might be better off making one that you know is good. Only pins 1, 2, 3, 6, 7, 8 need to be connected. I connected the shield in parallel to pin 8 (GND).
Last Edit: 31 Oct 2021 10:33 by danielwee.
The administrator has disabled public write access.
The following user(s) said Thank You: Rome, mir

ATU Firmware process 17 Nov 2021 09:34 #8

  • mir
  • mir's Avatar
  • OFFLINE
  • Posts: 51
  • Thank you received: 7
Can I have your email address? mine can be found on qrz.com
Arturo, HB9MIR
The administrator has disabled public write access.

ATU Firmware process 17 Nov 2021 10:03 #9

  • danielwee
  • danielwee's Avatar
  • OFFLINE
  • Posts: 209
  • Thank you received: 29
Mine also on QRZ under 9V1ZV
The administrator has disabled public write access.

ATU Firmware process 03 Mar 2022 07:55 #10

  • ON3CQ
  • ON3CQ's Avatar
  • OFFLINE
  • Posts: 26
  • Thank you received: 5
@danielwee Can you pass on the type of cable you used brand name please.

73 Pat
The administrator has disabled public write access.

ATU Firmware process 27 Mar 2022 12:35 #11

  • W4SSB
  • W4SSB's Avatar
  • OFFLINE
  • Posts: 12
  • Thank you received: 3
I got my AAT-100 yesterday. The provided 3 meter control cable works fine. Resistance is around .2 ohms. My serial number is 66. Seems to tune well on all bands using V2 software. Haven’t tried on V3 yet.
The administrator has disabled public write access.

ATU Firmware process 27 Mar 2022 18:09 #12

  • danielwee
  • danielwee's Avatar
  • OFFLINE
  • Posts: 209
  • Thank you received: 29
I made my own cable. The provided one had too high resistance.
The administrator has disabled public write access.

ATU Firmware process 27 Mar 2022 18:33 #13

  • W4SSB
  • W4SSB's Avatar
  • OFFLINE
  • Posts: 12
  • Thank you received: 3
That’s interesting. Mine seemed seemed to have be made with a pretty big gauge wire.
The administrator has disabled public write access.

ATU Firmware process 29 Mar 2022 07:30 #14

I had an early cable provided with my AAT-100 and the cable was made using SCART(audio/visual) cable and didn't work. Expert Electronics sent me an updated version and the cable was heavier, more flexible and worked immediately, I'm guessing you have the updated version.

My matcher is working great now

Regards

Andrew - G7MNS
The administrator has disabled public write access.

ATU Firmware process 29 Apr 2022 07:47 #15

  • hari
  • hari's Avatar
  • OFFLINE
  • Posts: 26
  • Thank you received: 8
I do have the same issue with my ATU. When I press the Info button, I do sometimes get the ATU version, etc, but most of the time it does state that the ATU is not connected. I do not see any ATU button in ExpertSDR2 either.

What resistance value would be expected for a working cable?
Attachments:
vy 73 OE6HKE
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.139 seconds