Welcome, Guest
Username: Password: Remember me
*****PLEASE, CHECK ALL PREVIOUS TOPICS, BEFORE CREATING A NEW ONE! DUPLICATED TOPICS WILL BE DELETED!*****

TOPIC: Microkeyer II and DB37 EE-MB1

Microkeyer II and DB37 EE-MB1 01 Apr 2018 09:03 #1

Hello everyone, I just received my microkeyer II and the cable DB37 EE-MB1, my little problem and that there is no documentation provided with the DB37 EE-MB1.
There is a DB37 plug to connect to the microkeyer II and on this same DB37 a cord with the end a RJ45 plug. My question is where to connect this RJ45 ??
If anyone can give me info because I can not find anything on the net.

Looking forward to reading you, 73 S of F4CRE.
Attachments:
The administrator has disabled public write access.

Microkeyer II and DB37 EE-MB1 02 Apr 2018 08:52 #2

  • g0cgl
  • g0cgl's Avatar
  • OFFLINE
  • Erik EI4KF / G0CGL
  • Posts: 736
  • Thank you received: 287
RJ45 goes to the MB1 MIC2 on the front panel.


Attachment Capture_2018-04-02.png not found

The administrator has disabled public write access.

Microkeyer II and DB37 EE-MB1 02 Apr 2018 16:49 #3

Hello and thank you G0GCL for your answer.
Another small question, when I say in psk 31 via dm780 mb1 passes well in TX but when I go to RX The MB1 remains blocked in TX. I do not see why. Should we make a particular adjustment?
Thanks again for your answer 73 F4CRE.
The administrator has disabled public write access.

Microkeyer II and DB37 EE-MB1 03 Apr 2018 07:26 #4

  • g0cgl
  • g0cgl's Avatar
  • OFFLINE
  • Erik EI4KF / G0CGL
  • Posts: 736
  • Thank you received: 287
You do not state your settings and therefore it is not possible to diagnose the reason, other than the obvious which is PTT is asserted when it should not be.

I suggest you refer to the User Manual Addendum (see MB1 section in Forum) and ensure you have ESDR2 PTT set per the instructions. If the problem persists it will be a settings error in DM780. Those settings will be dependent on your ESDR2 settings but if you follow the Addendum, you should use:


Attachment Capture_2018-04-03.png not found

Last Edit: 03 Apr 2018 07:44 by g0cgl.
The administrator has disabled public write access.

Microkeyer II and DB37 EE-MB1 07 Apr 2018 07:55 #5

Thank you for your answer, the prôbleme is set and it works with DM780 but not with WSJT-X. I drive WSJT-X with HRD, but the tx does not work. I do not know if it's possible, because in WSJT-X setting RIG there is luxury Hamradio, and the frequency control works, but not the tx.
73'S F4CRE. :D
The administrator has disabled public write access.

Microkeyer II and DB37 EE-MB1 07 Apr 2018 08:00 #6

  • g0cgl
  • g0cgl's Avatar
  • OFFLINE
  • Erik EI4KF / G0CGL
  • Posts: 736
  • Thank you received: 287
Hello Christophe - yes, I agree that WSJTx/JTDX using HRD does not work well. It is not the recommended method. Much better is to set it up using the configuration in the User Manual Addendum. It then works perfectly. The full details are in the document - in summary, after setting the CAT configuration in WSJTx, then use a dedicated virtual COM port for PTT with DTR set on.

Erik.
The administrator has disabled public write access.

Microkeyer II and DB37 EE-MB1 07 Apr 2018 08:21 #7

Good day Erik, when I install VSPE free virtual ports are not installed on the mb1, just in the window of VSPE. once the virtual ports create in VSPE no ports add in the hardware list of windows10 64bits.For it buy the license for VSPE to work properly. I specify that HRD and wsjt-x are installed on another computer and not on the MB1.
Looking forward to reading you.
Christophe. :D
The administrator has disabled public write access.

Microkeyer II and DB37 EE-MB1 07 Apr 2018 08:24 #8

  • LA9AKA
  • LA9AKA's Avatar
  • OFFLINE
  • Posts: 110
  • Thank you received: 14
I agree with Erik, I stopped using HRD as rig control for WSJT-X. Everythign works much better now, and I do not need HRD rig control running as well, only the logbook :D

73
Hans Christian LA9AKA
The administrator has disabled public write access.

Microkeyer II and DB37 EE-MB1 07 Apr 2018 08:28 #9

  • g0cgl
  • g0cgl's Avatar
  • OFFLINE
  • Erik EI4KF / G0CGL
  • Posts: 736
  • Thank you received: 287
Hello Christophe - VSPE works perfectly without license. So that is not the problem.

I do recommend having all software on the MB1 computer as this simplifies everything plus you do not have the loss in the connecting cables.

Even with a 2nd computer, the principle is the same as described in the User Manual Addendum. Ports are created by you in VSPE per the instructions in that document.

Erik.
The administrator has disabled public write access.

Microkeyer II and DB37 EE-MB1 07 Apr 2018 09:34 #10

ok Erik, je viens de reinstaller VSPE sur le MB1 et toujours pas de ports virtuel declarer dans windows10.
Encore merci de pour l'aide, je vais acheter la license et je verrais bien si ca fonctionne.
73'S F4CRE
The administrator has disabled public write access.

Microkeyer II and DB37 EE-MB1 07 Apr 2018 09:35 #11

Sorry, ok Erik, I just reinstall VSPE on the MB1 and still no virtual ports declare in windows10.
Thank you again for help, I will buy the license and I'll see if it works.
73'S F4CRE
Last Edit: 07 Apr 2018 09:36 by CHRISTOPHE.
The administrator has disabled public write access.

Microkeyer II and DB37 EE-MB1 07 Apr 2018 11:24 #12

  • g0cgl
  • g0cgl's Avatar
  • OFFLINE
  • Erik EI4KF / G0CGL
  • Posts: 736
  • Thank you received: 287
Just to be clear (BTW I understand the difficulty of English language when your main language is French): virtual ports are not hardware ports. Therefore, as a rule, they are not seen in Windows 10 (eg in Device Manager they do not show).

So, if you can read the Addendum, create the port pairs in VSPE per the instructions. You will see the ports in VSPE but not in WIndows.

If you cannot read the Addendum because of the foreign language, I will post some pictures instead.

Erik.
The administrator has disabled public write access.
Time to create page: 0.191 seconds