Welcome, Guest
Username: Password: Remember me

TOPIC: SunSDR2 Remote on RPI 3b

SunSDR2 Remote on RPI 3b 09 Apr 2017 08:55 #1

Hello Group
how can i setup the remoteserver on my rpi3b without using the preconfigured image for rpi3.
can anyone advice me the settings on my raspbian image
many thanks in advance.
ps : i am not a linux specialist
Alexander, DL5VZ
The administrator has disabled public write access.

SunSDR2 Remote on RPI 3b 10 Apr 2017 08:14 #2

  • Rome
  • Rome's Avatar
  • OFFLINE
  • Quod Licet Jovi Non Licet Bovi
  • Posts: 1052
  • Thank you received: 529
Hi, Alexander.
The image we provide is openWRT, not raspbian, we do not provide RemoteServer for raspbian.
Роман, Roman
Expert Electronics
The administrator has disabled public write access.

SunSDR2 Remote on RPI 3b 17 Apr 2017 17:49 #3

Hi Rome
tnx for reply and sorry for late response.
got RPI working now, looks great.
is DDNS in your next release planned?
tnx to the developpers for nice Remote software, waiting for more.
vy 73 de DL5VZ, Alexander
The administrator has disabled public write access.

SunSDR2 Remote on RPI 3b 19 Apr 2017 11:32 #4

  • Rome
  • Rome's Avatar
  • OFFLINE
  • Quod Licet Jovi Non Licet Bovi
  • Posts: 1052
  • Thank you received: 529
Hi, Alexander.
Yes, we plan to have it in the next release.
We planned to release the new ExpertRemote this Monday, but recent changes in Google Chrome forced us to postpone the release for extra 3-4 weeks.
Роман, Roman
Expert Electronics
The administrator has disabled public write access.
The following user(s) said Thank You: DL5VZ

SunSDR2 Remote on RPI 3b 30 Apr 2018 18:57 #5

  • 3Z9AE
  • 3Z9AE's Avatar
  • OFFLINE
  • Posts: 6
  • Thank you received: 1
Hello Roman.
I already installed RPi 0.4 image and I can't connect by ExpertRC 1.2 and via web interface. Old version worked very good.
I have all latest versions of ExpertRC 1.2 final and RPi image with ExpertRS 0.4. I can't connect but I hear that relay in my SunSDR2 Pro "clicks" but no stream from server. After few second relay "clicks" again (I think turning off)... Software didn't give any error. Just power button is one second red like turned on and goes grey. No Error.

ExpertRS 0.4 on Windows works good.
The administrator has disabled public write access.
Time to create page: 0.083 seconds