Welcome, Guest
Username: Password: Remember me

TOPIC: DIGI modes doesn't work on REMOTE

DIGI modes doesn't work on REMOTE 01 Feb 2021 10:05 #1

  • OK8WW
  • OK8WW's Avatar
  • OFFLINE
  • Posts: 31
  • Thank you received: 3
Hi,

working remotely with my SS2P, SSB and CW is working but can't work DIGI modes. Only RX is working but no sound on TX. Any idea?

Regards

Richard OK8WW
Richard OK8WW / OM2TW
The administrator has disabled public write access.

DIGI modes doesn't work on REMOTE 02 Feb 2021 16:07 #2

  • kc2rgw
  • kc2rgw's Avatar
  • OFFLINE
  • Posts: 99
  • Thank you received: 33
A lot of missing information.

Physically where is the transceiver?

How is the software, all of it connecting to that transceiver?

What is the software you are using? What are the paths for audio in and out of that software?

This will work if you are using a remote desktop to connect to a host PC that is in turn running the ExpertSDR2 software and your digital mode software. If you remote the digital mode software, all the audio and COM proto needs to be remoted as well and there are a huge variety of methods to accomplish this, none of which are very simple to do without latency and packet loss issues.
The administrator has disabled public write access.

DIGI modes doesn't work on REMOTE 29 Mar 2021 21:09 #3

  • MikeVIE
  • MikeVIE's Avatar
  • OFFLINE
  • Posts: 6
  • Thank you received: 1
No Transceiver Output with Dig Mode - Remote Client

SunSDR-DX connected local LAN with a PC where ExperRS is running. (SunSDR-DX bought Mid of March 2021, so all SW from that time)
Router with with fixed IP - Port forwarding to the PC.

Remote Laptop with ExpertSDR2-Remote Client ... via Internet to Expert RS which has connection to above mentioned Sujnsdr-DX... all ok.. AM, SSB...
To play with FT8, WSJT-X running on Laptop via Virtual Audio Cable ... Basically copied the same system as initially installed for test reasons on "PC" above
(Sunsdr-DX - Sunsdr2 - Virtual Audio Cable - WSJT-X)

Receiving of FT8.. OK... however, PWR during sending :0W , so no Transmission
Screenshot - Sunsdr2-Remote Client RX_OK ... some signal during reception visible...
Screenshot - Sunsdr2-Remote Client TX_NOT_0W ... some signal during transmission visible... but 0 W in real...
Screenshot -Sunsdr2-Remote Client PWR Output 0W
Pings are in the range of 60ms

Any idea what I am missing, why no power output?
I would expect, that if I see under VAC-TX some modulation, there should be some output...?
Same setting ... Voice SSB Remote client... ok, , same setting installation on local PC .. ok

Kind regards,
Michael
Attachments:
The administrator has disabled public write access.

DIGI modes doesn't work on REMOTE 30 Mar 2021 08:33 #4

  • Rome
  • Rome's Avatar
  • NOW ONLINE
  • Quod Licet Jovi Non Licet Bovi
  • Posts: 1052
  • Thank you received: 529
Hi, Michael.
Most likely there is high latency (delay) between remote and local locations.
To be exact, the signal from ExpertRC reaches ExpertRS with a variable delay, this increases the time window to accumulate the signal and start transmission, which makes transmission impossible.
In ExpertSDR3 we plan to improve this situation.
Роман, Roman
Expert Electronics
The administrator has disabled public write access.

DIGI modes doesn't work on REMOTE 30 Mar 2021 08:56 #5

  • MikeVIE
  • MikeVIE's Avatar
  • OFFLINE
  • Posts: 6
  • Thank you received: 1
Hello Roman,
In FT8 the slide frame is 12.6 sec... within that time, there is no power increase .. remains 0W
You mean, that the delay can be > 12.6 sec? With this, also Voice SSB wouldnt really work, wouldnt it?
Anyway, I tried a WSPR transmission, which is 110.6 sec ... there was also no power increase out of 0W ...
The same indication as in the screenshot... in RemoteClient... Modulation is there from WSJTX.

beside:
If you need one for your Beta tests I am interested. ... SDR3 SW..

Kind regards,
Michael
The administrator has disabled public write access.

DIGI modes doesn't work on REMOTE 30 Mar 2021 09:23 #6

  • Rome
  • Rome's Avatar
  • NOW ONLINE
  • Quod Licet Jovi Non Licet Bovi
  • Posts: 1052
  • Thank you received: 529
Michael,
We haven't worked on the old version of the ExpertRemote system for more than a year, thus I cannot comment on its operation a lot, it's supposed to be used "as is" at this point.

I've added you to the beta testers list for the ExpertSDR3.
Роман, Roman
Expert Electronics
The administrator has disabled public write access.

DIGI modes doesn't work on REMOTE 02 Apr 2021 06:12 #7

  • HG6PTZ
  • HG6PTZ's Avatar
  • OFFLINE
  • Posts: 18
  • Thank you received: 1
Hi,
sorry disturbe to here
I have an MB1 radio and would apply for an EESDR3 beta test.
where can I do this.
Equipment: MB1, ExpertSDR2, Lenovo X1 Carbon
Last Edit: 02 Apr 2021 06:23 by HG6PTZ.
The administrator has disabled public write access.

DIGI modes doesn't work on REMOTE 05 Apr 2021 15:08 #8

  • g0cgl
  • g0cgl's Avatar
  • OFFLINE
  • Erik EI4KF / G0CGL
  • Posts: 1192
  • Thank you received: 474
There is no advance notice on the Forum or on the Facebook page, but a reliable Russian friend told me that there will be a ESDR3 Remote update #2 in English on 9 April. It wil be, as usual, by Vasily on his You Tube channel. I suppose it is the English version of the Russian video from last month. So, a heads up in case you are interested.

The administrator has disabled public write access.
Time to create page: 0.074 seconds