Welcome, Guest
Username: Password: Remember me
*****PLEASE, CHECK ALL PREVIOUS TOPICS, BEFORE CREATING A NEW ONE! DUPLICATED TOPICS WILL BE DELETED!*****

TOPIC: Bug: ColibriNano ExpertSD2 1.3.0 Beta 1

Bug: ColibriNano ExpertSD2 1.3.0 Beta 1 12 May 2019 10:12 #1

  • HA5X
  • HA5X's Avatar
  • OFFLINE
  • Posts: 47
  • Thank you received: 7
Hi,

Something is wrong with the Colibri Nano version of ExpertSDR2 1.3.0 Beta 1.

SDC is not decoding CW stations properly. It does decode only 2% of stations.... It does not even decode stations who are loud and clear. When I change back to ExpertSDR 1.2 Colibri Nano version, SDC skimmer starts to work okay.

No such issues with the SunSDR2Pro version of 1.3.0 Beta 1 , that is why I suppose the problem is with the Colibri Nano version of 1.3.0 Beta 1.

We tested with two Nanos on two different computers, same issue on both.

73, Chris
The administrator has disabled public write access.

Bug: ColibriNano ExpertSD2 1.3.0 Beta 1 12 May 2019 16:19 #2

  • g0cgl
  • g0cgl's Avatar
  • OFFLINE
  • Erik EI4KF / G0CGL
  • Posts: 1192
  • Thank you received: 474
Are you using the very latest version of SDC? It was optimised for ESDR2 1.3.0 Beta 1.

Also ensure skimmer sample rate in SDC is set to 'auto'.

Neither of the above should be construed as me saying SDC is the cause, only to check it. There may very well be something wrong with the Colibri Nano version of 1.3.0 Beta 1.

Erik.
The administrator has disabled public write access.

Bug: ColibriNano ExpertSD2 1.3.0 Beta 1 17 May 2019 15:43 #3

  • HA5X
  • HA5X's Avatar
  • OFFLINE
  • Posts: 47
  • Thank you received: 7
Kind of sure actually. I was using an older version of SDC and the old 1.2 of EESDR2. Recently I updated to the EESDR2 1.3.0 Beta 1, I was happy to see the band buttons back, etc. But did not test it too much. The other day I fired it all up, all good, except SDC not decoding anything. So I went to check if there was a newer version of SDC, downloaded it from the qrz.ru forum... No use, still did not work. Funny enough, I started my other laptop, where there is a very old version of SDC,set it up to connect to the Nano on another laptop using TCI via LAN. Nothing. After five minutes it started decoding though... No idea why. Then I went QRT.

A day later a friend of mine called, asking me for help with his new Colibri. His problem: SDC not decoding... So I suggested to him over the phone to try to go back to EESDR2 1.2.0. He did that and reported success. So I did the same. Bingo, it works fine. I have another issue. Will write about it in another post.
Last Edit: 17 May 2019 15:44 by HA5X.
The administrator has disabled public write access.

Bug: ColibriNano ExpertSD2 1.3.0 Beta 1 17 May 2019 19:04 #4

  • g0cgl
  • g0cgl's Avatar
  • OFFLINE
  • Erik EI4KF / G0CGL
  • Posts: 1192
  • Thank you received: 474
In that case it is best to file a bug report at eesdr.com/en/expertsdr2-en/bug-report
The administrator has disabled public write access.
The following user(s) said Thank You: HA5X

Bug: ColibriNano ExpertSD2 1.3.0 Beta 1 07 Jun 2019 15:03 #5

  • HA5X
  • HA5X's Avatar
  • OFFLINE
  • Posts: 47
  • Thank you received: 7
Actually I did that. Now I am experiencing a similar issue with the Remote Client... Not sure if anyone else has that problem...
The administrator has disabled public write access.
Time to create page: 0.062 seconds