Welcome, Guest
Username: Password: Remember me
*****PLEASE, CHECK ALL PREVIOUS TOPICS, BEFORE CREATING A NEW ONE! DUPLICATED TOPICS WILL BE DELETED!*****

TOPIC: Alpha firmware - Anyone noticing higher temps/fan cycling on idle?

Alpha firmware - Anyone noticing higher temps/fan cycling on idle? 09 Oct 2021 14:19 #1

  • kc2rgw
  • kc2rgw's Avatar
  • OFFLINE
  • Posts: 99
  • Thank you received: 33
I'm running the firmware for the alpha series. I've noticed that on idle receive that the temps are kicking the fan on and off. I'm not sure it used to do that.

Just curious if when idle receiving if other people have noticed a bit higher temps with the new firmware running?

The temps are definitely under control, just curious if it's an indicator of any load issue with the new firmware code.
The administrator has disabled public write access.

Alpha firmware - Anyone noticing higher temps/fan cycling on idle? 26 Oct 2021 12:21 #2

  • kc2rgw
  • kc2rgw's Avatar
  • OFFLINE
  • Posts: 99
  • Thank you received: 33
I updated to the firmware from EESDR2 v 11 and I’m no longer seeing this happen.
The administrator has disabled public write access.

Alpha firmware - Anyone noticing higher temps/fan cycling on idle? 26 Oct 2021 15:04 #3

  • N8SDR
  • N8SDR's Avatar
  • OFFLINE
  • Posts: 609
  • Thank you received: 289
I noticed this awhile back starting with 1.3.9

but like you after the 11 firmware in both V2 / V3 seems to be under control
73 Rick
Last Edit: 26 Oct 2021 15:04 by N8SDR.
The administrator has disabled public write access.
Time to create page: 0.073 seconds