Welcome, Guest
Username: Password: Remember me
*****PLEASE, CHECK ALL PREVIOUS TOPICS, BEFORE CREATING A NEW ONE! DUPLICATED TOPICS WILL BE DELETED!*****

TOPIC: Issue now with CW Keying on N1MM

Issue now with CW Keying on N1MM 22 Jul 2020 16:11 #1

  • KB3Z
  • KB3Z's Avatar
  • OFFLINE
  • Posts: 264
  • Thank you received: 5
I am looking to operate the CWT this afternoon.
But, for some reason when I press my Callsign or F4 or Exch or F2 it keys the transmitter but I do not hear any tones and there is no power output.
I have N1MM set up correctly with port 6 for the computer and port 10 for transmitting.
All the other numbers check out.
In the Options Cat I have Com 5 for Enable Cat and Com 9 with DTR for Enable PTT.
Under Device/CW it do not have anything enabled for RX1. Not the enable Additional Key or Enable Secondary Key.
Not sure if I did something or not. I did upgraded to Version 6. Not having any problems with the digital modes.
Any help would be greatly appreciated.
Mark Griffin, KB3Z
The administrator has disabled public write access.

Issue now with CW Keying on N1MM 22 Jul 2020 16:24 #2

  • g0cgl
  • g0cgl's Avatar
  • NOW ONLINE
  • Erik EI4KF / G0CGL
  • Posts: 883
  • Thank you received: 349
Refer to UMA page 54. Note the Key Line = RTS for CAT and DTR is checked for PTT.

Then refer to UMA page 55 for COM 10 set up in N1MM.

Page numbers above are for the latest UMA version, may be slightly different in earlier versions.
Last Edit: 22 Jul 2020 16:25 by g0cgl.
The administrator has disabled public write access.

Issue now with CW Keying on N1MM 22 Jul 2020 17:03 #3

  • KB3Z
  • KB3Z's Avatar
  • OFFLINE
  • Posts: 264
  • Thank you received: 5
Erik,
Under Cat I have Enable PTT, Com 9 with only DTR Checked.
In N1MM I have Com 10, DTR PTT, RTS CW and Delay is 50 MS.
It will key the transceiver but it gives no power output.
Under the Device, CW I have nothing enabled at all for add additional key or add secondary key.
I checked my sound settings and everything is the way it was yesterday.
It keys but no output or any cw dots or dashes.
And yet when I use my external key everything is OK.
The administrator has disabled public write access.

Issue now with CW Keying on N1MM 22 Jul 2020 17:09 #4

  • KB3Z
  • KB3Z's Avatar
  • OFFLINE
  • Posts: 264
  • Thank you received: 5
Erik,
I also have the cw keyer active in LOGHX
When I key everything works.
I have under Com Line = PTT
I have under PTT=RTS
I did this just for a comparison.
Mark
The administrator has disabled public write access.

Issue now with CW Keying on N1MM 22 Jul 2020 19:06 #5

  • KB3Z
  • KB3Z's Avatar
  • OFFLINE
  • Posts: 264
  • Thank you received: 5
Well, do I feel like an idiot!
Looking at Options/Cat I had Com 5 and None under Key Line. If I would have looked at the UMA correctly I would have seen RTS.
Once I did that, all is well.
I guess it's been one of those days!!
Mark Griffin, KB3Z
The administrator has disabled public write access.
Time to create page: 0.135 seconds