Welcome, Guest
Username: Password: Remember me

TOPIC: Audio latency, syllables cut off when releasing PTT?

Audio latency, syllables cut off when releasing PTT? 28 Jan 2021 15:04 #1

  • kc2rgw
  • kc2rgw's Avatar
  • OFFLINE
  • Posts: 99
  • Thank you received: 33
I'm on v8 and I've always had some latency where I needed to wait a half second before letting off the PTT (foot switch wired into the back of the radio) to avoid dropping syllables but with v8 it's much longer it seems. I played with the TX to RX delay and it has to be set to nearly 1 second. This is the Win10 version of v8.

My interface is a Motu M2, audio coming in via that path, ASIO interface and buffers at 64k so it shouldn't be that.

Anyone else noticing this?
The administrator has disabled public write access.

Audio latency, syllables cut off when releasing PTT? 04 Feb 2021 23:11 #2

  • kc2rgw
  • kc2rgw's Avatar
  • OFFLINE
  • Posts: 99
  • Thank you received: 33
So this continues, kind of stumped as to why and it seems it came with the v8 update.

My normal audio path is the PC mic, via ASIO for both mic and output through the same device.

I made an analog audio feed cable for mic2 today and it cuts the latency down considerably so the TX to RX delay at 250ms just about makes it clean so releasing the PTT doesn't chop off words.
The administrator has disabled public write access.

Audio latency, syllables cut off when releasing PTT? 05 Feb 2021 01:20 #3

  • N8SDR
  • N8SDR's Avatar
  • OFFLINE
  • Posts: 624
  • Thank you received: 294
Using an X-Air box here now and direct to Mic 2 after passing through a isolation audio transformer and no latency
Only other person I currently know using the ASIO interface and with a Focusrite box is KC2QMA - and doesn't appear to have latency there, but oddly nothing in his MB1 TX processing menu works when going this route
73 Rick
The administrator has disabled public write access.

Audio latency, syllables cut off when releasing PTT? 05 Feb 2021 01:34 #4

  • kc2rgw
  • kc2rgw's Avatar
  • OFFLINE
  • Posts: 99
  • Thank you received: 33
Yeah the TX audio starts immediately direct wired, nearly no latency, it was just the odd early PTT release.

I was running via ASIO and PC mic the whole time until this point aside from using the hand mic on rare occasion. It always had a bit of latency to it, and the early PTT release was there but only say 100ms range so just being slower on the switch a bit was enough. I suspect a bug was introduced in v8.

My Proc profiles all worked fine with v8 for sure as I just fully reworked a few profiles so I was toggling back and forth a lot.
The administrator has disabled public write access.

Audio latency, syllables cut off when releasing PTT? 05 Feb 2021 18:30 #5

  • EI9HEB
  • EI9HEB's Avatar
  • OFFLINE
  • Posts: 143
  • Thank you received: 42
Hi Lads,
I'm using ASIO and focus rite scarlet 8i6.
I have noticed when you tick the box for AGC the latency increase.
It is brain-melting with monitor enabled.
How do you VooDoo?
The administrator has disabled public write access.
The following user(s) said Thank You: R3IIN, kc2rgw
Time to create page: 0.112 seconds