Welcome, Guest
Username: Password: Remember me

TOPIC: Chopped CW when running SS2DX + SS2PRO on same PC (EESDR2)

Chopped CW when running SS2DX + SS2PRO on same PC (EESDR2) 18 Sep 2021 09:46 #1

  • SM0MDG
  • SM0MDG's Avatar
  • OFFLINE
  • Posts: 24
  • Thank you received: 3
Hi!

I am looking for anyone with experience of running two instances of ExpertSDR2, specifically with one SunSDR2 DX and one SunSDR2 PRO on the same PC.

I am setting up for SO2R and have bumped into an issue. Each TRX has its own ini/configuration file called from shortcuts on the desktop as described elsewhere. In general it works fine, I worked the WW Digital this way. But I get into troubles with CW. Transmitted CW gets chopped up from the SS2DX (while the SS2PRO play nice). When powering down the SS2PRO the SS2DX behave as expected. CW is generated from the logger via a virtual serial cable to the secondary CW Key input in ESDR2.

Another anomaly is that I need to power up the SS2DX before the SS2PRO. If I press the power button on the PRO first, EESDR2 isn't able to connect to the DX. When the DX is up and running, I am not able to request SDR INFO, PA INFO, ATU INFO. So there is something going on when using the combination of a SS2DX + SS2PRO on the same PC. CW is OK in the monitor, but its chopped up on the air.

I tried several things including resetting the ini-files, checking all the serial connections, turning off as many features as possible, loading older FW on one of the PRO and closing third party software like SDC.

Would be great if someone have the same experience as me and possibly found a solution. Mainly so I can rule out my own stupidness, but also complete the task of configuring for SO2R.

73 de SM0MDG/SE0X
The administrator has disabled public write access.
Time to create page: 0.058 seconds