Welcome, Guest
Username: Password: Remember me

TOPIC: Using AAt-100 with SunSDR2 DX

Using AAt-100 with SunSDR2 DX 12 Nov 2021 02:26 #1

I am new to my SunSDR2 DX radio (3 days). I just connected up the AAT-100 ATU.

How do I use the ATU? I hit the "Tune" button in the software and hear a tone but see no signal being sent on waterfall.

Do I need to activate the ATU in the software somewhere or is it automatically recognized?

Can not find instructions on proper use of the ATU.

I am running ExpertSDR2 for the DX.

Any help would be appreciated!

Dave
KI7DPP
The administrator has disabled public write access.

Using AAt-100 with SunSDR2 DX 12 Nov 2021 13:26 #2

  • danielwee
  • danielwee's Avatar
  • OFFLINE
  • Posts: 209
  • Thank you received: 29
Hi Dave,

I have the ATU hooked up to the SunSDR2DX with the ATU cable, and the output from antenna A2 to the ATU. The outside antenna then goes into the ATU. With this set up, using EESDR2 locally (not remote), I need to select "ATU" at the top as shown below. This activates the ATU. After this, when you click on "Tune", it initiates the tuning process and you should hear some relays click.

Screenshot2021-11-12212445.png
The administrator has disabled public write access.
The following user(s) said Thank You: KI7DPP

Using AAt-100 with SunSDR2 DX 12 Nov 2021 18:32 #3

I do not have the ATU option at the top of the screen.

(UPDATE!) Turns out I needed to hit the "start" button. Did that and ATU popped up. Tuner working fine. Thank you!



Dave
Last Edit: 12 Nov 2021 18:54 by KI7DPP. Reason: Fixed the problem I was seeking help with!
The administrator has disabled public write access.

Using AAt-100 with SunSDR2 DX 13 Nov 2021 00:10 #4

  • danielwee
  • danielwee's Avatar
  • OFFLINE
  • Posts: 209
  • Thank you received: 29
Great! You might find that occasionally when you turn the radio on, for some reason, the ATU does not show up. In that case, just turn it off and on again with the red power button on the top left corner. Usually when I do this, the ATU button shows up.
The administrator has disabled public write access.
Time to create page: 0.074 seconds