Welcome, Guest
Username: Password: Remember me

TOPIC: N1MM + & ExpertSDR. RIT does not work.

N1MM + & ExpertSDR. RIT does not work. 16 Apr 2020 19:28 #1

Hello everyone.

With N1MM + in RUN mode, when I press up or down arrow the RIT should work. However it does not work. Someone has tried?

73 de Dani EA5M
The administrator has disabled public write access.

N1MM + & ExpertSDR. RIT does not work. 17 Apr 2020 08:10 #2

  • g0cgl
  • g0cgl's Avatar
  • OFFLINE
  • Erik EI4KF / G0CGL
  • Posts: 1015
  • Thank you received: 406
It works here as intended, initiating RIT on and changing the frequency by the amount set in the Configurer.
Erik.
The administrator has disabled public write access.

N1MM + & ExpertSDR. RIT does not work. 17 Apr 2020 17:48 #3

Hi Erik.
Look at the photo.

Captura.png


-Red circle (Run N1MM+ mode)
-Blue circle. When I press up or down arrow on my PC keyboard. RIT is activated on ExpertSDR2. Also on the N1MM+ band map. As you can see in the brown circle on the band map. Look and you'll see a -20 HZ offset. It is the only thing that I can vary, 20 hz up or down. This is the problem.

I make N1MM + work with Yaesu 5000, Yaesu FTDX 101 or KENWOOD 590. All RIT works fine.
It does not occur to me that it could be !!!

73 de Dani EA5M
Last Edit: 17 Apr 2020 17:51 by Dani Perez.
The administrator has disabled public write access.

N1MM + & ExpertSDR. RIT does not work. 17 Apr 2020 20:17 #4

  • g0cgl
  • g0cgl's Avatar
  • OFFLINE
  • Erik EI4KF / G0CGL
  • Posts: 1015
  • Thank you received: 406
Hello Dani

In your first post you said RIT does not work. But in your second post you show that it does. The 20Hz up or down is the default setting and is changed in the N1MM Configurer (Configuracion). I presume you can make it anything you want.

Erik.
Last Edit: 17 Apr 2020 20:18 by g0cgl.
The administrator has disabled public write access.

N1MM + & ExpertSDR. RIT does not work. 17 Apr 2020 21:49 #5

Hi Erik.
To my knowledge, N1MM + has nowhere to configure that part.
In the Configurer / Other / Tab manual. report this:

CW Up/Down Arrow Incr – This value gives the frequency jump amount of the up/down arrow keys, or by spinning the mouse wheel, in CW and digital modes. Set to 0.00 to disable
NB. Never make this smaller than the smallest step your radio can make in CW. Most rigs have a smallest step in the order of 10 Hz. When the step is made smaller than the minimum step size the Up/Down Arrows don’t seem to work. Also controls the amount of each frequency change when tuning the RIT on radios that support doing so from the computer.


The increment is correct, but only once up or down.
Has anyone else tried this ???
I insist with my other transceivers the RIT works well.

73 de Dani EA5M
The administrator has disabled public write access.

N1MM + & ExpertSDR. RIT does not work. 20 Apr 2020 15:45 #6

It seems someone else ran into the same problem:

Link:
eesdr.com/en/forum-en/software-ss2/8034-rit-control-via-cat#13291


73 de Dani EA5M
The administrator has disabled public write access.
Time to create page: 0.137 seconds