Добро пожаловать, Гость
Логин: Пароль: Запомнить меня
*****PLEASE, CHECK ALL PREVIOUS TOPICS, BEFORE CREATING A NEW ONE! DUPLICATED TOPICS WILL BE DELETED!*****

ТЕМА: FT8 Questions

FT8 Questions 29 Янв 2019 11:45 #1

  • KB3Z
  • KB3Z аватар
  • Вне сайта
  • Сообщений: 264
  • Спасибо получено: 5
Good Morning,
I am running FT8 with the WSJT-X. I have that running just fine.
The mode that I am setting the MB1 at is USB.
That was the mode that I was using on my Kenwood TS-990.
But I noticed something weird last evening operating 40 Meter FT8.
Even though my SWR was 1.03:1 I had to set the power output on the MB1 at 45% just to get 15 watts.
And yet if I went to 20 meters, 45% gave me 55 watts.
So my first question is, is there a better mode to use for FT8/Digital modes vs USB?
I was just wondering why the big power difference between 20 meters and 40 meters.
What are your thoughts on this?
Thanks!
Mark Griffin, KB3Z
Администратор запретил публиковать записи гостям.

FT8 Questions 29 Янв 2019 12:52 #2

  • g0cgl
  • g0cgl аватар
  • Вне сайта
  • Erik EI4KF / G0CGL
  • Сообщений: 886
  • Спасибо получено: 352
The User Manual Addendum explains all this in detail so I won't repeat it.

But, all said and done, it is a matter of user preference.

The MB1 drive level is high for 15 watts because you have MIC AGC ON. I have it OFF but it is a preference rather than a necessity.
The variance in output between bands is because the maximum power out is not uniform across all bands. You can have it calibrated - Yuri will help I presume.
DIGU is the recommended mode for AFSK upper sideband digital modes because the AGC is locked at 0dB to prevent over-driving and splatter which is especially troublesome to other operators in FT8 mode. But USB is also possible - see the UMA page 20.

Erik.
Последнее редактирование: 29 Янв 2019 12:52 от g0cgl.
Администратор запретил публиковать записи гостям.

FT8 Questions 30 Янв 2019 12:39 #3

  • KB3Z
  • KB3Z аватар
  • Вне сайта
  • Сообщений: 264
  • Спасибо получено: 5
I changed the mode from USB to DigiU and WSJT-X didn't decode one thing. I had to set the mode within ESDR2 back to USB.
That I don't understand.
Mark KB3Z
Администратор запретил публиковать записи гостям.

FT8 Questions 30 Янв 2019 13:51 #4

  • g0cgl
  • g0cgl аватар
  • Вне сайта
  • Erik EI4KF / G0CGL
  • Сообщений: 886
  • Спасибо получено: 352
The MB1 User Manual is somewhat obtuse where it explains the settings for DIGU. In actual fact, DIGU for AFSK modes requires no offset. Therefore where you see the settings described on page 96, make a change for the DIGU offset to 0Hz. That should solve the decode issue.

Also, it is worth checking the setting in WSJTx as below:


Вложение Capture_2019-01-30.png не найдено



The mode, if not set to none, should mirror the ESDR2 setting. I prefer using none.
Администратор запретил публиковать записи гостям.

FT8 Questions 31 Янв 2019 11:21 #5

  • KB3Z
  • KB3Z аватар
  • Вне сайта
  • Сообщений: 264
  • Спасибо получено: 5
Erik,
I went in and changed the digu offset to 0. I then restarted WSJT-X and no problems with decode in DIGU.
Thanks!
Mark KB3Z
Администратор запретил публиковать записи гостям.
Время создания страницы: 0.199 секунд