Добро пожаловать, Гость
Логин: Пароль: Запомнить меня
*****PLEASE, CHECK ALL PREVIOUS TOPICS, BEFORE CREATING A NEW ONE! DUPLICATED TOPICS WILL BE DELETED!*****

ТЕМА: Guys I Need Help!

Guys I Need Help! 12 Сен 2019 15:15 #1

  • KB3Z
  • KB3Z аватар
  • Вне сайта
  • Сообщений: 264
  • Спасибо получено: 5
GM,
This is Mark Griffin and I am having problems with the CAT settings between my MB1 and N1MM.
I just got out of rehab therapy yesterday.
I had to do an MSN Upgrade.
I am not sure whether that goofed something up or not.
In ESDR my Cat Settings are Enable Cat Port name 6, 8,1,19200, none, none,
Enable PTT is Com 11, DTR and RTS are both checked.

In N1MM the port name is 5 and the transmit port is 11. This does get N1MM to transmit but all I get is a bunch of clicks. I get no sidetone whatsoever.
I am just getting frustrated.
Would someone please let me know what the settings should be so I can get this straightened out?
I also want to say that ESDR is not communicating with my Expert 1.3K when it comes to the frequency.
I appreciate any advise/help I can get.
Mark Griffin, KB3Z
Администратор запретил публиковать записи гостям.

Guys I Need Help! 13 Сен 2019 13:14 #2

  • KB3Z
  • KB3Z аватар
  • Вне сайта
  • Сообщений: 264
  • Спасибо получено: 5
GM,
I have gone in the CAT section of ESDR and set enable cat to Com 5 an Enable PTT to Com 9 per Erik's instructions,
After that I went into N1MM and set the Com Port to Com 6. At least the software now recognizes the MB1.
But when I set the transmit Com port to 11 N1MM will not key the MB1.
If I change the Com Port for Transmit in N1MM to 10, it will key the transmitter.
But I am getting no side-tone whatsoever.
All I get is a bunch of clickity, click click click.
Some thing is not right and I can't figure it out.
Also, my SPE Amplifier is not recognized by the MB1 with VSPE.
Any suggestions, would be very much appreciated.
Mark Griffin, KB3Z
Администратор запретил публиковать записи гостям.

Guys I Need Help! 13 Сен 2019 14:55 #3

  • g0cgl
  • g0cgl аватар
  • Сейчас на сайте
  • Erik EI4KF / G0CGL
  • Сообщений: 883
  • Спасибо получено: 349
Are you perhaps confusing PTT on the ESDR2 CAT tab with the Secondary Key on the Device > CW tab?

The CAT tab will have the local end of the COM 9 <> COM 10 pair for PTT but which is not needed for N1MM.

The Secondary Key will have COM 11, also created as a Connector in VSPE, and which is selected in N1MM per the UMA description.

Because I do not understand the term "transmit Com port", I am unsure if the above addresses your problem or not. I have assumed you mean PTT port but if that is not so, please let us know. Also, the above assumes you are making a setup for COM port keying but, if that is not the case, please state your keying method.

Erik.
Администратор запретил публиковать записи гостям.

Guys I Need Help! 14 Сен 2019 03:14 #4

  • KB3Z
  • KB3Z аватар
  • Вне сайта
  • Сообщений: 264
  • Спасибо получено: 5
Erik,
I have the problem solved.
I went back to prior postings and went into Options, CW and Enabled Secondary Key and Port number 11.
As soon as I did that and made the changed in N1MM I now get a sidetone when transmitting in N1MM and well as N3FJP.
Thanks for all those that helped!
Mark Griffin, KB3Z
Администратор запретил публиковать записи гостям.
Время создания страницы: 0.147 секунд