Добро пожаловать, Гость
Логин: Пароль: Запомнить меня

ТЕМА: SDR3 Remote " No Devices Found"

SDR3 Remote " No Devices Found" 02 Окт 2021 13:29 #1

  • Tom W3FRG
  • Tom W3FRG аватар
  • Вне сайта
  • Сообщений: 50
  • Спасибо получено: 7
Until recently I have been able to Remotely connect using the SDR3 Remote SW.

I have "STARTER" running on the Server PC and "EE Cloud Client" running on the remote Client PC.
The SDR Dx is turned on and the User and PW are correct.

After Logging in on the Client, I get the messages that its "Connecting" and then a window showing my device ID shows up with a button to click on for "Connect".
After pressing the Connect button, I get the Message " No Devices Found "
Eventually a Message appears stating the "Device is busy", and a smiley face appears.
There is a faint SDR3 GUI outline in the background

The Server PC with Starter running shows "Cell started and closed correctly"

Any thoughts appreciated ?

Tom W3FRG
Последнее редактирование: 02 Окт 2021 13:31 от Tom W3FRG. Причина: spell chk
Администратор запретил публиковать записи гостям.

SDR3 Remote " No Devices Found" 21 Окт 2021 21:46 #2

  • G3XFA
  • G3XFA аватар
  • Вне сайта
  • Сообщений: 3
Hi Tom
just to find ouy if you got the remote to work on version 3 software .
if so have you got to setting you used to get it working i am using windows 10

Regards
Rob G3XFA
Администратор запретил публиковать записи гостям.

SDR3 Remote " No Devices Found" 21 Окт 2021 23:05 #3

  • Tom W3FRG
  • Tom W3FRG аватар
  • Вне сайта
  • Сообщений: 50
  • Спасибо получено: 7
Rob,

I did have it working up until the BUG was found in SDR3.
It worked really nice and easy.
I've deleted all SDR3 SW in anticipation of the new Alpha release.

Tom W3FRG
Администратор запретил публиковать записи гостям.
Время создания страницы: 0.069 секунд