Добро пожаловать, Гость
Логин: Пароль: Запомнить меня
*****PLEASE, CHECK ALL PREVIOUS TOPICS, BEFORE CREATING A NEW ONE! DUPLICATED TOPICS WILL BE DELETED!*****

ТЕМА: Unstable selectivity

Unstable selectivity 11 Нояб 2018 07:02 #1

  • VK2BJ
  • VK2BJ аватар
  • Вне сайта
  • Сообщений: 3
I am a brand new owner of a used MB-1 which only arrived here on Thursday. There are a few issues/questions that I will be sharing with the forum members but the first one causing me the most grief at the moment concerns selectivity settings.
By way of illustration of the issue, I set the selectivity to, say 400Hz, using the FD FU stepped settings on 40m CW. Then using the bandstacking feature, I move to 40m SSB and set the selectivity to 2.9KHz. I then cycle through the second SSB position (same selectivity) and back to CW. The CW selectivity has then become 200Hz. I then cycle back to SSB where the selectivity has become 3.0KHz.

It does not matter what the original settings are wnd whether I use the pre-set filter bandwidths or the User settings on either or both CW and SSB. The CW selectivity always becomes exactly 50% of the original bandwidth and the SSB always increases by 100Hz.. It is the same on every band.

It seems to me like a bug but I wonder if anyone else has the same issue before I formally raise it ? If so, is there a user fix as I cannot find one.

Glad to join the group.

Barry Simpson VK2BJ
Администратор запретил публиковать записи гостям.

Unstable selectivity 12 Нояб 2018 06:40 #2

  • HB9BMR
  • HB9BMR аватар
  • Вне сайта
  • Сообщений: 5
  • Спасибо получено: 1
This is the case when you cycle modes with the buttons MD and MU.
Not so, when you cycle the modes by setting the mouse pointer on the green mode display on the screen and then cycle by using the scroll wheel on the mouse.
This way all is as it should be.

Have never come across this bug as I never used MD an MU buttons.

72, Lorenz, HB9BMR
Администратор запретил публиковать записи гостям.

Unstable selectivity 12 Нояб 2018 08:19 #3

  • g0cgl
  • g0cgl аватар
  • Сейчас на сайте
  • Erik EI4KF / G0CGL
  • Сообщений: 886
  • Спасибо получено: 352
Barry does not say by which method he sets selectivity per mode for each band stack.

Using every conceivable means in my MB1, I cannot reproduce that issue. I therefore question the assertion that "..is the case when you cycle modes using the MD and MU". How is that known if "I never used MD and MU"? Using MD/MU, shortcuts, mouse wheel, mouse press on GUI buttons, etc, the mode is retained here.

Given this fact, something is at play in Barry's settings/usage that we are not aware of.

I would recommend collating this and other found issues and emailing Roman directly. As with all new users, support will extend to a Team Viewer session if required and the real solutions found.

Erik.
Администратор запретил публиковать записи гостям.

Unstable selectivity 12 Нояб 2018 09:22 #4

  • VK2BJ
  • VK2BJ аватар
  • Вне сайта
  • Сообщений: 3
Thank you for the two replies. I am setting the selectivity by the FD and FU buttons ! My mistake in saying MD and MU. Sorry !
I have done some further research and found that the actual selectivity itself does not vary. It is the FLTR readout only that changes.

I will try using the mouse instead.

I am having great fun trying all the various permutations and I will revert with my other questions and issues in due course. Erik I have found your Addendum very useful as well as the manual and all the postings which I have read.

Barry VK2BJ
Администратор запретил публиковать записи гостям.

Unstable selectivity 12 Нояб 2018 09:24 #5

  • g0cgl
  • g0cgl аватар
  • Сейчас на сайте
  • Erik EI4KF / G0CGL
  • Сообщений: 886
  • Спасибо получено: 352
Hi Barry, the filter readout changes? That is a new one on me. My advice remains but see how you get on. It is a learning curve for everyone. You can email me directly if you feel the need.

Erik.
Администратор запретил публиковать записи гостям.
Время создания страницы: 0.125 секунд