Добро пожаловать, Гость
Логин: Пароль: Запомнить меня
*****PLEASE, CHECK ALL PREVIOUS TOPICS, BEFORE CREATING A NEW ONE! DUPLICATED TOPICS WILL BE DELETED!*****

ТЕМА: MMTTY Setup

MMTTY Setup 24 Сен 2019 18:26 #1

  • KB3Z
  • KB3Z аватар
  • Вне сайта
  • Сообщений: 264
  • Спасибо получено: 5
Good Afternoon.30
I am trying to get MMTTY to transmit on the frequency that is on EESDR2.
I am trying to transmit on 7.090.00 but if I have it set to DIGL it transmits at 7.087.8.
I looked at Eric's guide for MMTTY but don't see any settings other than VAC 1 and 2 and Com Port 10.
Are there special settings within EESDR2 to have it transmit directly on the frequency I want?
If you type in RTTY as a search in the manual you get nothing.
Getting extremely frustrated.
Thanks!
Mark Griffin
Администратор запретил публиковать записи гостям.

MMTTY Setup 24 Сен 2019 18:35 #2

  • g0cgl
  • g0cgl аватар
  • Сейчас на сайте
  • Erik EI4KF / G0CGL
  • Сообщений: 886
  • Спасибо получено: 352
Read www.aa5au.com/rtty/getting-started-on-rtty/introduction/ which explains much more than I can could ever do. It will show you that AFSK RTTY will have Mark and Space tones offset from the carrier frequency. Hence the difference that you see. It also covers MMTTY in detail. So far as ESDR2, use the settings described in the preceding section to MMTTY in the UMA.
Администратор запретил публиковать записи гостям.

MMTTY Setup 24 Сен 2019 19:05 #3

  • KB3Z
  • KB3Z аватар
  • Вне сайта
  • Сообщений: 264
  • Спасибо получено: 5
Eric,
I am not seeing anything in the document that talks about transmit frequency or offset from transmit frequency.
I just want a simple way of having MMTTY transmit on 7.090 when I have EESDR2 at 7.090.
I am assuming that I have to have EESDR2 setup as DIGL.
Perhaps I should write AA5AU an email and see what he has to say.
Thanks for your help and the document.
Mark KB3Z
Администратор запретил публиковать записи гостям.

MMTTY Setup 24 Сен 2019 20:30 #4

  • KB3Z
  • KB3Z аватар
  • Вне сайта
  • Сообщений: 264
  • Спасибо получено: 5
The problem is now solved.
Thanks to Don, AA5AU it did mention in the user manual about offsets.
I went into Device, TX DIGL and set the offset to 2200.
Once I did that Reverse Beacon reads the proper transmit frequency.
Mark Griffin, KB3Z
Администратор запретил публиковать записи гостям.
Время создания страницы: 0.142 секунд