Добро пожаловать, Гость
Логин: Пароль: Запомнить меня

ТЕМА: Radio shut down - no green LED

Radio shut down - no green LED 18 Июнь 2023 07:25 #1

  • LA9RY
  • LA9RY аватар
  • Вне сайта
  • Сообщений: 6
  • Спасибо получено: 1
My radio turned off while starting up this morning. No green light in LED.
I turned power supply oif for some minutes and then on again. Still no green light.
I looked in the manual, but found no help for an issue like this.
Is there a fuse somewhere, or is it a major problem?
73 de Knut LA9RY
Администратор запретил публиковать записи гостям.

Radio shut down - no green LED 18 Июнь 2023 22:46 #2

  • k2ass
  • k2ass аватар
  • Вне сайта
  • Сообщений: 2
Have you try a hard reset on the radio?
Администратор запретил публиковать записи гостям.

Radio shut down - no green LED 19 Июнь 2023 09:39 #3

  • Rome
  • Rome аватар
  • Вне сайта
  • Quod Licet Jovi Non Licet Bovi
  • Сообщений: 286
  • Спасибо получено: 139
Hello.
1. How do LEDs on the front and rear panel behave when you start the TRX?
2. Does TRX drain supply voltage?
3. Can you ping it?
Роман, Roman
Expert Electronics
Администратор запретил публиковать записи гостям.

Radio shut down - no green LED 19 Июнь 2023 13:46 #4

  • LA9RY
  • LA9RY аватар
  • Вне сайта
  • Сообщений: 6
  • Спасибо получено: 1
Thanks for the response. I forgot to tell that I found the error: a broken fuse in the power line. A little embarassing to say, but that is how it was.
73 de Knut LA9RY
Администратор запретил публиковать записи гостям.

Radio shut down - no green LED 20 Июнь 2023 06:52 #5

  • Rome
  • Rome аватар
  • Вне сайта
  • Quod Licet Jovi Non Licet Bovi
  • Сообщений: 286
  • Спасибо получено: 139
Hello Knut.
Please clarify what fuse are you talking about?
If it's the fuse on the SDR board, then check short circuit on the 1.8V line and fuse line, indicated on the attached picture.
Вложения:
Роман, Roman
Expert Electronics
Администратор запретил публиковать записи гостям.

Radio shut down - no green LED 20 Июнь 2023 11:21 #6

  • LA9RY
  • LA9RY аватар
  • Вне сайта
  • Сообщений: 6
  • Спасибо получено: 1
As I said: This is rather embarassing. I located the error in the powerline between radio and power supply. A burned fuse has now been replaced, and everything is working.
Thanks for your concern, Roman. I appreciated that.
73 de Knut LA9RY
Администратор запретил публиковать записи гостям.
Спасибо сказали: Rome
Время создания страницы: 0.111 секунд