Welcome, Guest
Username: Password: Remember me
In this category, you can discuss different ways of connection between EE radios and external Power Amplifiers.

TOPIC: Band Data not working in current 1.0.3 software

Band Data not working in current 1.0.3 software 11 Mar 2023 04:12 #1

  • DaveVK
  • DaveVK's Avatar
  • NOW ONLINE
  • Posts: 24
  • Thank you received: 1
That latest software doesn't correctly switch my band data. On 6m my amp goes to 10m. on 10m the amp switches to 12m. on 15m the amp switches to 17m.
I have all the correct band data settings in the band manager. It happens on all bands. The amp switches to the band lower than the radio.
Have others experienced this?
The administrator has disabled public write access.

Band Data not working in current 1.0.3 software 11 Mar 2023 05:33 #2

  • DaveVK
  • DaveVK's Avatar
  • NOW ONLINE
  • Posts: 24
  • Thank you received: 1
I rolled back to the previous version of V3 software 1.0.2 now my system is working.
The administrator has disabled public write access.

Band Data not working in current 1.0.3 software 11 Mar 2023 05:35 #3

  • Svante
  • Svante's Avatar
  • OFFLINE
  • Posts: 47
  • Thank you received: 9
I have a new amplifire since a couple of days and also working latest Sunsdr sofware and have no problem with band data .(I have not tried 6 m ) but the others change as it suppose to do
Vy best sm6usu Svante
sm6usu
The administrator has disabled public write access.

Band Data not working in current 1.0.3 software 11 Mar 2023 21:35 #4

  • DaveVK
  • DaveVK's Avatar
  • NOW ONLINE
  • Posts: 24
  • Thank you received: 1
Okay good to know. Thanks for the reply.

I will look at it again this week after the CW contest.

I could not save the band manager settings. They kept clearing. Bands did not match the settings on the amplifier. I delete the APPDATA directory to do a clean install as suggested in another post here. Version 1.0.2 is working now.
The administrator has disabled public write access.
Time to create page: 0.094 seconds