Welcome, Guest
Username: Password: Remember me
In this category, you can discuss questions related to the new Expert Remote System (ERS) based on ExpertSDR3.

TOPIC: Remote over internet stopped working after provider change (FWA)

Remote over internet stopped working after provider change (FWA) 10 Nov 2023 16:39 #1

Hello everybody
Here's my problem: I changed my internet provider at home: went from a very slow wired 20mb to a much faster FWA 350Mb and EESDR3 stopped working IN REMOTE (all is ok in local)

Here the situation: Radio (sunsdr2pro) is connected via LAN cable to a pc, which is Wi-FI connected to the home network (I know it's far from perfect, but it always worked fine and I'm quite lazy :sorry: ). I've used this setup for many months and got through many pileups, both in sub and ft8.

At the remote location I am able to see and USE my radio via the WEB-interface: smooth waterfall, no delay, all is ok
If I use EESDR3, after the login EESDR3 can see the radio, but if I click "start" the program opens, the icon in the bottom left corner becomes green with the yellow lighting (peer to peer connection established), but I see no ping, no upload speed, no download speed and thus cannot use the radio.

Anybody having the same issue?
I was thinking about ports that need to be open: can anybody tell which ports are used by EESDR3 remote?

Thanks!!

Marco IU2DXF
The administrator has disabled public write access.

Remote over internet stopped working after provider change (FWA) 11 Nov 2023 15:15 #2

Problem solved!
The issue was that my ISP gave me a private IP address on the new FWA.
Called the customer service, requested a public IP and the problem disappeared.

Hope this will help somebody experiencing the same issue
73!

Marco IU2DXF
The administrator has disabled public write access.
Time to create page: 0.131 seconds