Welcome, Guest
Username: Password: Remember me
*****PLEASE, CHECK ALL PREVIOUS TOPICS, BEFORE CREATING A NEW ONE! DUPLICATED TOPICS WILL BE DELETED!*****

TOPIC: Receiver Is Great, Supplied PSU Not So Great!

Receiver Is Great, Supplied PSU Not So Great! 04 Dec 2021 12:57 #1

Hi to the Forum!

So after a couple of weeks using my new ColibriDDC I am very happy, except for a discovery I made yesterday!

I finally got my active antenna from LZ1AQ out behind my house about 25 meters away. One of my main interests is receiving VLF, LF & MF.

So on first start up on the active antenna, reception was great on all the HF Bands, until I started turning to VLF, LF & MF! Basically the bands were a wash with really bad noise.
First I guessed there was a problem with the grounding on the active antenna. However, after trying with two other SDR's I have (both USB powered) I could not replicate the problem.
This lead me to check cables to the ColibriDDC (enough ferrite beads, bad cables, computers etc)! After several hours I was getting to my wits end with thoughts of a problem with the ColibriDDC! It was at this point the only item not checked was the supplied PSU. So after double checking the required power etc, I decided to connect a radio grade non-switch power supply to the receiver I had bought some years back for another receiver.

Bingo! The noise was gone. I could now hear all on the VLF, LF & MF bands!

I was relieved to have solved the problem but at the same time sad that a poor PSU was supplied with the receiver (or could it be faulty in some way?).

I just thought it might be worth bringing this to the Teams attention! However please don't get me wrong I do love this receiver.

Most Kindest Regards,
Andrew Hall,
Lossatal, Germany.
Last Edit: 04 Dec 2021 13:24 by AJWH50.
The administrator has disabled public write access.
Time to create page: 0.106 seconds