Welcome, Guest
Username: Password: Remember me
This category was created to discuss various questions and topics regarding ExpertSDR3 operation.

TOPIC: V 1.05 beta loses E-Coder plus operation but graphics now fine on latest Mac OS

V 1.05 beta loses E-Coder plus operation but graphics now fine on latest Mac OS 07 Nov 2023 19:47 #1

  • G4SJP
  • G4SJP's Avatar
  • OFFLINE
  • Posts: 13
  • Thank you received: 3
I just installed the latest beta and my E-Coder Plus is no longer working. It is selected on the bottom ribbon but the E-Coder button is grey/blue and the coder does nothing, as if it has been unplugged (just checked that it hasn't!). A right click on that button shows that it has been detected but that's all.

I will report in GitHub.

73 Stephen G4SJP
The administrator has disabled public write access.
The following user(s) said Thank You: Smiffy333

V 1.05 beta loses E-Coder plus operation but graphics now fine on latest Mac OS 07 Nov 2023 20:45 #2

  • sm4ive
  • sm4ive's Avatar
  • OFFLINE
  • CW is King VHF-SHF EME
  • Posts: 46
  • Thank you received: 6
It works on Windows
The administrator has disabled public write access.

V 1.05 beta loses E-Coder plus operation but graphics now fine on latest Mac OS 07 Nov 2023 21:17 #3

  • G4SJP
  • G4SJP's Avatar
  • OFFLINE
  • Posts: 13
  • Thank you received: 3
I have reverted to1.04 and all works as it should.

However, no-one on the FB group has reported the same problem with 1.05 losing the E-Coder, so I'll stay with 1.04 for the time being.

What is strange however, is that the graphic problem reported on Mac OS Sonoma has now gone away, even when reverting to 1.04.

I think I'll stop fretting about it and find a whisky...

73 Stephen G4SJP
The administrator has disabled public write access.

V 1.05 beta loses E-Coder plus operation but graphics now fine on latest Mac OS 11 Nov 2023 20:15 #4

  • Dio
  • Dio's Avatar
  • OFFLINE
  • Posts: 2
I have exactly the same problem the e-coder works on version 1.04 but not on v1.05 it appears and i can assign all the functions but it just does nothing.
Any help on this would be appreciated as on version 1.04 i cannot get the mic to work even following the guide which works fine on version v1.05.
The administrator has disabled public write access.

V 1.05 beta loses E-Coder plus operation but graphics now fine on latest Mac OS 16 Nov 2023 21:41 #5

  • Smiffy333
  • Smiffy333's Avatar
  • OFFLINE
  • M0MWS
  • Posts: 29
  • Thank you received: 2
I agree, not working from 1.04 to 1.05….
The administrator has disabled public write access.

V 1.05 beta loses E-Coder plus operation but graphics now fine on latest Mac OS 16 Nov 2023 23:45 #6

  • xuanca
  • xuanca's Avatar
  • OFFLINE
  • Posts: 17
  • Thank you received: 1
The same thing happens with the E-coder Mini that I have, in Windows it works but it doesn't with the Mac

EA1AHA
JUAN CARLOS
The administrator has disabled public write access.

V 1.05 beta loses E-Coder plus operation but graphics now fine on latest Mac OS 29 Nov 2023 01:42 #7

I am having the same problem when moving from V1.04 to V1.05 on the Mac. I have it working fine on Windows 10 and 11.
The administrator has disabled public write access.

V 1.05 beta loses E-Coder plus operation but graphics now fine on latest Mac OS 29 Dec 2023 03:40 #8

  • JH3DRN
  • JH3DRN's Avatar
  • OFFLINE
  • Posts: 8
  • Thank you received: 5
Hello everyone, The "E-Coeder not working on mac" reported in V 1.0.5 seems to be resolved in V1.0.6 released on 12/28. I am using M1 chip and OS is V14.1.2.

73 JH3DRN
The administrator has disabled public write access.
The following user(s) said Thank You: Rome
Time to create page: 0.071 seconds